Frage zum Bearbeiten von Fassungseinträgen (Zeilenabstand im Bemerkungsfeld)

Begonnen von Grusler, 21 Juli 2016, 13:41:36

⏪ vorheriges - nächstes ⏩

0 Mitglieder und 1 Gast betrachten dieses Thema.

Grusler

Hallo,

ich habe da Fragen bezüglich des (erwünschten) Zeilenabstandes im Bemerkungsfeld von Fassungseinträgen.

Immer wenn ich etwas ändern, oder ergänzen will, ist der Abstand zwischen den Absätzen/Sätzen immer größer, als im Eintrag vorgenommen, genau genommen ist es immer eine Zeile mehr. Dies passiert aber immer erst, nachdem der Eintrag von einem Administrator (oder so) vervollständigt wurde (also Scans online gestellt, Laufzeit umgetragen wurde , etc.)

Nun frage ich mich ist das normal und vorallem, was ist der, von euch, erwünschte Zeilenabstand?

Bei dem Eintrag von mir:
http://www.ofdb.de/view.php?page=fassung&fid=3851&vid=414112

...war der Zeilenabstand auch geringer, als nach der Überprüfung...ist es aber so gewünscht? (Sieht für mich etwas sehr in die Länge gezogen aus)

gruß
ROCK 'N' ROLL WIRD NIEMALS STERBEN, IHR SCHEISSER!
 -Rollie LeBay


Ko(s)misches Sein.

Ashley Axt

Das Problem kenne ich auch. Und es nervt  :icon_mad:

Einzige Möglichkeit ist es über den WYSIMYG Modus den gewünschten Zeilenabstand wieder herzustellen.

Aber Achtung. Möchte man dann nochmal was korrigieren ist der ungünstige Abstand wieder vorhanden. Für jeden neuen Versuch gibt es eine Leerzeile mehr  :icon_sad:


-----

Ich habe dieses Problem überhaupt nie - und ich korrigiere meine eigenen Einträge zig mal. Habt ihr den WYSIWYG-Editor am unteren Ende der Eintragsmaske ausgeschaltet? Bei mir ist der immer aus.

Akayuki

Ich hatte den beschriebenen Fehler auch schon des Öfteren, gerade wenn ich "Fremdfassungen" nachbearbeite. Dennoch benutze ich den WYSIWYG-Editor regelmäßig, da ich den Komfort beim Formatieren einfach nicht missen will.

Ich hoffe ja das hier die OFDb 2.0 einen adäquaten Ersatz bieten wird, der unter anderem auch mit Google Chrome kompatibel ist.  ;)
Original Zitat: "Ey Leute, Hard Boiled ist besser als Sex! Da hast du zwei Stunden pure Äckschen!"


Grusler

OK, das mit dem WYS..Dings habe ich probiert, geht aber auch nicht. Nun wende ich eben den Trick an, immer eine Zeile weniger anzugeben als erwünscht, das geht ganz gut und danke für die Korrektur meines Eintrages und generell für die Antworten. :icon_smile:
ROCK 'N' ROLL WIRD NIEMALS STERBEN, IHR SCHEISSER!
 -Rollie LeBay


Ko(s)misches Sein.

-----

Da dieses Problem in der Vergangenheit auch bereits bei anderen Nutzern aufgetreten war, fände ich es sinnvoll, der Sache auf den Grund zu gehen, um ein für allemal eine Lösung zu finden.

Könntest Du nächstes Mal Vorher/Nachher-Bildschirmfotos machen?

Schreibst Du die Korrekturen direkt in Deine Einträge, oder schreibst Du sie in einem bestimmten Programm und kopierst sie dann in den Eintrag?

-----

Zitat von: krakrax am 22 Juli 2016, 19:44:34
...schreibst Du sie in einem bestimmten Programm und kopierst sie dann in den Eintrag?
Als solches Programm käme z.B. ein HTML-Editor in Frage.

Ich selbst verwende kein Hilfsprogramm sondern schreibe alles direkt in die OFDb-Maske. Das ist wohl auch mit ein Grund dafür, daß ich die Einträge mehrfach überarbeite, weil ich die gesamte Erscheinung des Ergebnisses nicht 100%ig vorausplanen kann (was zu einem guten Teil auch die HTML-Befehle betrifft).

Grusler

Ich schreibe sie einfach in die OFDB-Maske, nun eben mit genanntem Trick. Beim nächsten Fassungseintrag (der bald passiert, warte nur gerade auf die VHS), werde ich die Bildschirmfotos hier senden!
ROCK 'N' ROLL WIRD NIEMALS STERBEN, IHR SCHEISSER!
 -Rollie LeBay


Ko(s)misches Sein.

Grusler

So, ich kann nun bestätigen, das das Problem erst auftritt, nachdem die Laufzeit umgetragen wurde, NICHT wenn nur die Scans online gestellt wurden!

Vorher:






Nacher-Ergebnis im Eintrag (also nach der Bearbeitung, auch wenn nichts geändert wurde!):


ROCK 'N' ROLL WIRD NIEMALS STERBEN, IHR SCHEISSER!
 -Rollie LeBay


Ko(s)misches Sein.

Black Smurf

Zitat von: Grusler am  2 August 2016, 02:22:32
So, ich kann nun bestätigen, das das Problem erst auftritt, nachdem die Laufzeit umgetragen wurde, NICHT wenn nur die Scans online gestellt wurden!

Bei mir tritt dieses Problem grundsätzlich auf: Auch wenn ich eine Fassung gerade frisch erstellt habe und gleich (nach dem nochmaligen Korrekturlesen) noch was verbessere:
Einmal auf "Eintrag bearbeiten" klicken und dann wieder auf "Aktualisieren" und im Bemerkungsfeld wurden Leerzeilen eingefügt. Ich schalte darum immer den WYSIWYG-Modus aus und entferne die dann gleich sichtbaren "zuvielen" Leerzeilen wieder.
Das Bemerkungsfeld befülle ich immer direkt im Browser bei ausgeschaltetem WYSIWYG Modus (sonst habe ich gleich mehr Leerzeilen als beabsichtigt).

Ich verwende dabei Chrome unter OS X, kann das aber auch an anderen Rechnern unter Linux und Windows (ebenfalls mit Chrome) reproduzieren.

Die ganzen Buttons in der Maske für das Formatieren funktionieren übrigens jeweils auch nicht*, weshalb ich den Text für die Extras in einem HTML-Editor erzeuge und dann den HTML-Code in die Maske kopiere (WYSIWYG ausgeschaltet). Hier muss ich dann alle Zeilenumbrüche im HTML-Code entfernen, sonst sind die nachher auch weitere Umbrüche im Text und erzeugen Leerzeilen (der Editor erzeugt für die eigentlichen Zeilenumbrüche "br"-Befehle).

Diese Macken in der Maske machen das Erstellen ordentlich formatierter Einträge unnötig fummelig.

*Edit: Das bezieht sich nun natürlich auf eingeschaltetes WYSIWYG.
Through the darkness of future's past, the magician longs to see. One chants out between two worlds "Fire... walk with me."

pm.diebelshausen

Zitat von: Grusler am  2 August 2016, 02:22:32
So, ich kann nun bestätigen, das das Problem erst auftritt, nachdem die Laufzeit umgetragen wurde, NICHT wenn nur die Scans online gestellt wurden!

Hat vielleicht einer derjenigen, die die Laufzeit hochsetzten, WYSIWYG an?
Es gibt viele, die nicht reden, wenn sie verstummen sollten, und andere, die nicht fragen, wenn sie geantwortet haben.

Akayuki

@Grusler: Nutzt du zufällig Firefox als 32-Bit Anwendung? Damit konnte ich dieses Phänomen nämlich auch regelmäßig reproduzieren. Sofern das zutrifft, empfehle ich auf die 64-Bit Version umzusteigen. Die läuft nicht nur schneller, sicherer und stabiler, auch der Fehler ist damit behoben. Nur wenn ich Fremdeinträge bearbeite taucht dieser Fehler noch vereinzelt auf.

@Black Smurf: Mit Chrome hatte die Formatierung über den WYSIWYG-Editor noch nie funktioniert. Das ist ein schon recht altes "Problem", deshalb hatte ich weiter oben auch geschrieben, dass ich bei der neuen OFDb 2.0 auf eine Chrome kompatible Version hoffe.  ;)
Original Zitat: "Ey Leute, Hard Boiled ist besser als Sex! Da hast du zwei Stunden pure Äckschen!"


Black Smurf

Zitat von: Akayuki am  2 August 2016, 18:01:22
@Black Smurf: Mit Chrome hatte die Formatierung über den WYSIWYG-Editor noch nie funktioniert. Das ist ein schon recht altes "Problem", deshalb hatte ich weiter oben auch geschrieben, dass ich bei der neuen OFDb 2.0 auf eine Chrome kompatible Version hoffe.  ;)

Aha, ok - dann hoffen wir doch gemeinsam ;)
Through the darkness of future's past, the magician longs to see. One chants out between two worlds "Fire... walk with me."

pm.diebelshausen

Zitat von: pm.diebelshausen am  2 August 2016, 17:55:56Hat vielleicht einer derjenigen, die die Laufzeit hochsetzten, WYSIWYG an?
Gerade ganz zufällig im Adminbereich einen alten Thread gesehen, in dem ein Admin genau dieses Problem hatte und daraufhin WYSIWYG im Profil deaktivierte.
Es gibt viele, die nicht reden, wenn sie verstummen sollten, und andere, die nicht fragen, wenn sie geantwortet haben.

-----

Ich benutze Opera als Browser und da ist es völlig egal ob WYSIWYG an oder aus ist. Es erscheinen auch nicht die Schaltflächen am oberen Rand des Feldes für Extras oder Bemerkungen. Ich hab das jetzt erst ausprobiert. Adminseitig ist bisher davon abgeraten worden ist, daher lasse ich den Editor immer ausgeschaltet.

Grusler

Zitat von: Akayuki am  2 August 2016, 18:01:22
@Grusler: Nutzt du zufällig Firefox als 32-Bit Anwendung? Damit konnte ich dieses Phänomen nämlich auch regelmäßig reproduzieren. Sofern das zutrifft, empfehle ich auf die 64-Bit Version umzusteigen. Die läuft nicht nur schneller, sicherer und stabiler, auch der Fehler ist damit behoben. Nur wenn ich Fremdeinträge bearbeite taucht dieser Fehler noch vereinzelt auf.
Zitat

Sollte 64 Bit sein, na ja, ich kann nun gut damit umgehen, also mit dem Trick, bei meinem Rechner ist eh alles mit Tricks verbunden. :icon_mrgreen:
ROCK 'N' ROLL WIRD NIEMALS STERBEN, IHR SCHEISSER!
 -Rollie LeBay


Ko(s)misches Sein.

TakaTukaLand

ich habe das gleiche problem oft, aber nicht immer.

linux, firefox, gebe alles direkt in die maske ein, wysiwyg ist grundsätzlich eingeschaltet (weil einfacher für links etc), zur konkreten formatierung (endbearbeitung) schalte ich ihn aber aus.
meistens möchte ich dann noch etwas nachkorrigieren und schwupps kommen die unerwünschten leerzeilen, die jedes mal mehr werden.
manchmal aber passiert das nicht und ich kann den eintrag bearbeiten, ohne dass leerzeilen hinzu kommen.
woran das liegt kann ich nicht sagen - ist für mich wie glücksspiel.
aber es kann eigentlich nicht an der bearbeitung durch eine_n admin oder so liegen.

zu den screenshots von GRUSLER:
würdest du den wysiwyg-editor beim status des 1. screenshots ausschalten, sollten die unerwünschten zusatz-zeilen sofort sichtbar werden und nicht erst nach der aktualisierung.

Grusler

Zitat von: TakaTukaLand am  4 August 2016, 01:30:15
ich habe das gleiche problem oft, aber nicht immer.

linux, firefox, gebe alles direkt in die maske ein, wysiwyg ist grundsätzlich eingeschaltet (weil einfacher für links etc), zur konkreten formatierung (endbearbeitung) schalte ich ihn aber aus.
meistens möchte ich dann noch etwas nachkorrigieren und schwupps kommen die unerwünschten leerzeilen, die jedes mal mehr werden.
manchmal aber passiert das nicht und ich kann den eintrag bearbeiten, ohne dass leerzeilen hinzu kommen.
woran das liegt kann ich nicht sagen - ist für mich wie glücksspiel.
aber es kann eigentlich nicht an der bearbeitung durch eine_n admin oder so liegen.

zu den screenshots von GRUSLER:
würdest du den wysiwyg-editor beim status des 1. screenshots ausschalten, sollten die unerwünschten zusatz-zeilen sofort sichtbar werden und nicht erst nach der aktualisierung.

Das probierte ich schon, ändert aber nichts, außer, das dann der Text mit %-Zeichen und Fehlern voll ist.... :icon_confused:
ROCK 'N' ROLL WIRD NIEMALS STERBEN, IHR SCHEISSER!
 -Rollie LeBay


Ko(s)misches Sein.

Dr. Kosh

Ja, der leidige WYSIWYG-Editor... Der hat wirklich so seine Tücken. Aber keine Sorge, der neue ist viel besser und fügt sich nahtlos ein. :icon_cool:

Gruß
Dr. Kosh
"Your English is pretty good for a German guy" - Kolumbianischer Drogenbauer zu Arnold Schwarzenegger, der sich als Deutscher ausgibt (Collateral Damage)

Akayuki

Zitat von: Dr. Kosh am 11 August 2016, 16:39:46
Ja, der leidige WYSIWYG-Editor... Der hat wirklich so seine Tücken. Aber keine Sorge, der neue ist viel besser und fügt sich nahtlos ein. :icon_cool:

Gruß
Dr. Kosh

Ein lang ersehnter Wunsch geht endlich in Erfüllung. Klasse News. :animerespekt:
Original Zitat: "Ey Leute, Hard Boiled ist besser als Sex! Da hast du zwei Stunden pure Äckschen!"


Tito

Es liegt am WYSIWYG-Editor. Wenn man ihn während des Editierens an und wieder aus klickt, passiert es jedes Mal, wenn man den Fassungseintrag bearbeitet. Das geschieht auch dann, wenn man Texte direkt in die Eintragungsfläche kopiert (copy/paste) ohne die vorhandene "Text einfügen"-Funktion zu nutzen.

Ich weiß auch nicht, warum es passiert. Ich vermeide es, indem ich unten rechts nicht auf die WYSIWYG klicke (bei mir ist diese Hilfe permanent an) und kopiere grundsätzlich über den Editor hinen.

May The Fleas Be With You
Wir sind Polizeibeamte, für Gewalttätigkeiten wurden wir nicht ausgebildet.

Grusler

Ich mache das nun so:

Bei einer Änderung schreibe ich sie normal ins Bearbeitungsfeld, danach schalte ich WYSIWYG-Editor ein und dann erscheint der falsche (tatsächliche) Zeilenabstand, den ich so dann bequem korrigieren kann, dann auf "aktualisieren" und alles ist korrekt. Ist zwar auch noch etwas umständlich, aber so geht es recht zügig und problemlos. :icon_smile:
ROCK 'N' ROLL WIRD NIEMALS STERBEN, IHR SCHEISSER!
 -Rollie LeBay


Ko(s)misches Sein.

Da Core

das problem hab ich auch jedes mal, egal wie oft ich die leeren zeilen lösche und dann speichere, sind manchmal 3 bis 6 zeilen mehr vorhanden. es nervt besonders wenn man filme einer box einträgt und mehrere fassungen immer und immer wieder versucht zu korrigieren.
hab auch schon alles in einer textdatei kopiert und bemerkungsfeld leer abgespeichert. sobald ich aber noch mal etwas ergänze fängt alles von vorn an.

beispiel bei extras:
abstand weiter gestreckt
http://www.ofdb.de/view.php?page=fassung&fid=5986&vid=412537
abstände nah untereinander
http://www.ofdb.de/view.php?page=fassung&fid=257&vid=412539

bei cabin fever 6-disc edition hab ich 3 tage dran gesessen bis ich die abstände so hatte wie ich sie eingetragen hatte (bei extras und bemerkungsfeld).

Ronny C.

Das mit dem Zeilenabstand habe ich auch sehr zu bemängeln. Grundsätzlich nutze ich den Texteditor und verwende dann copy & paste. Also jedes Mal, wenn ich was ändern will, lösche ich den gesamten Text vom Bemerkungsfeld und füge alles von der .txt-Datei erneut ein. Wenn die Endkontrolle stimmt und ich auch nichts mehr nachbessern muss, lösche ich die .txt-Datei. Allerdings kriege ich gleich ne Krise, wenn ich ne Woche oder Monate später was ändern möchte/will und nicht mehr meine originale .txt-Datei habe. Bei nem umfangreichen Serien-Eintrag  wage ich mich dann erst gar nicht etwas zu ändern. Das endet sonst in einer grossen Katastrophe.
http://www.ofdb.de/view.php?page=fassung&fid=10745&vid=418084

Was mich noch ärgert ist, dass <small> </small> jedes Mal gelöscht wird. Muss das jedes Mal nochmals manuell einfügen. Wieso kann das nicht drinbleiben wie z.B. oder ????? Aaargh :)

Mayoko

Hallo Ronny C.,

ich glaube, dass es inzwischen bei allen fleißigen Fassungseinträgern gängige Praxis ist, eine TXT-Datei als Zwischenablage zu verwenden. Mache ich auch so. Der Editor sollte aber wirklich mal dringend überarbeitet werden. Von daher freue ich mich auch schon auf die langersehnte Beta-Phase mit der OFDb 2.0.  :icon_mrgreen: :icon_cool:

Don´t worry, be happy!

-----

Da ich keine txt-Datei verwende, bin ich wohl kein so fleißiger Einträger. :unknown:  Ich schreib jedenfalls alles direkt in die Eintragsmaske. Welchen Vorteil hat denn die txt-Datei?

Black Smurf

Der Nutzen einer Textdatei erschließt sich mir auch nicht, aber ich erstelle die Einträge in einem brauchbaren HTML-Editor und kopiere dann den HTML-Quellcode als Text in die Eingabefelder (WYSIWYG muss dazu natürlich aus sein).
Through the darkness of future's past, the magician longs to see. One chants out between two worlds "Fire... walk with me."

Mayoko

Zitat von: krakrax am 10 Februar 2017, 10:42:54
Da ich keine txt-Datei verwende, bin ich wohl kein so fleißiger Einträger. :unknown:  Ich schreib jedenfalls alles direkt in die Eintragsmaske. Welchen Vorteil hat denn die txt-Datei?

Ja das Wörtchen "fleißig" war wohl ein bisschen unbedacht gewählt. Der Kafee scheint mir heute wohl nicht zu bekommen.  :animeblush:

Achja, der Vorteil einer TXT-Datei liegt eigentlich nur darin, dass wenn man immer wieder ähnlich aufgebaute Fassungseinträge machen will, sich daraus schnell via Copy&Paste bedienen kann. Den Rest der Formatierung mache ich dann anschließend mit dem OFDb eigenen Editor. Mir ist jetzt halt auch schon hier und da der beschriebene Fehler aufgefallen... Deshalb war ich mal so frei und habe mich in die Diskussion eingeklingt.

Don´t worry, be happy!

-----

Achso. Das mach ich ja auch, nur verwende ich eine odt-Datei anstatt einer txt-Datei (odt wird erstellt mit OpenOffice.org Writer).

Chowyunfat2

Zitat von: Ronny C. am 10 Februar 2017, 01:35:04Was mich noch ärgert ist, dass <small> </small> jedes Mal gelöscht wird. Muss das jedes Mal nochmals manuell einfügen. Wieso kann das nicht drinbleiben wie z.B. oder ????? Aaargh :)
Wenn Du im Usercenter -> Optionen die "Vorgabe WYSIWYG-Editor" auf AUS stellst, ist das Problem weg. Die WYSIWYG-Schaltfläche in der Fassungsmaske reicht nicht immer, man muss es unbedingt im User-Center komplett abstellen. Man muss dann zwar die Codes immer selber eintippen, aber irgendwann weiß man sie alle auswendig. Diese WYSIWYG-Schaltfläche traue ich mich nicht mal mehr anzugucken aus Angst, dass sie wieder irgendwas durcheinander würfelt.

TinyPortal 2.0.0 © 2005-2020