MyMDb-CE 2.1.0 (Labor Version 2)

Begonnen von tbengel, 1 Oktober 2021, 16:13:00

⏪ vorheriges - nächstes ⏩

0 Mitglieder und 1 Gast betrachten dieses Thema.

Collo

Hallo Tschurjumow Gerassimenko,

dass du "probiert" hast, ist ja so weit richtig. Aber was hast du installiert? Du musst die aktuelle Version entpacken und kannst sofort loslegen. Wenn du dies in einem Systemordner tust, musst du als Admin starten. Sonst nicht, was ich empfehlen würde. Und du musst auch nirgendwo anders nach Dateien suchen, die sind alle da, wo du das Programm entpackt hast.

Gruß
Collo

twitz

Hallo tbengl,
sobald unter Anzeigeneinstellungen bei Windows 10 unter Skalierung und Anordnung- Größe von Text, Apps etc.
mehr als 100% ausgewählt werden kann unter Suche in MyMDB-CE nichts mehr eingegeben werden.Bei 100% funktioniert alles sowie gewünscht. Allerdings sind für Sehschwache Benutzer die Desktop Symbole bei Windows 10 dann sehr klein. Vielleicht kann das noch angepasst werden. LG. Thomas

tbengel

Hallo twitz,

ich verwende bei mir selber eine Skalierungseinstellung von 117% und da klappt noch alles.
Ich habe jetzt damit ein wenig herumgespielt und bei z.B. 150% kann ich Dein Problem
reproduzieren.

Ich schaue mal, ob man da was machen kann. Das Suche-Fenster ist das einzige Fenster im
Programm, welches ein eigenes Layout für die Elemente verwendet und dies macht dann wohl
Probleme.

Danke für die Ursachenforschung ...

tbengel

twitz

Hallo tbengel,
Skalierungseinstellung von 117% geht bei mir auch. Kann ich mit leben. Vielen Dank
für die Hilfe twitz

tbengel

Hallo twitz,

ich hoffe mal nicht, dass Du nun nur wegen MyMDb-CE immer 117% verwenden musst :happy3:.

Ich habe Anfang November ein paar Tage Urlaub, da baue ich mal das Suche-Fenster ohne
das extra Layout um, also schau immer mal wieder hier rein, denn wenn es klappt, schicke
ich Dir dann mal eine Test-Version zu.

Grüße

tbengel

cmal

Hallo
ich komme erst jetzt dazu mir diese neue Version anzuschauen und sie scheint sehr weitgehend das zu erfüllen, was ich haben möchte, insbesondere bei der Quickinfo...

Allerdings scheitere ich noch an der Praxis: offenbar habe ich noch nicht richtig verstanden, wie das mit den Gruppierungen zu handhaben ist... ich möchte ein Layout wie im "gewagten" Beispiel:
also in "einer Zeile" das große Cover und daneben mehrere kleinere Elemente, die aber für sich in mehrere "Unterzeilen" umgebrochen sind, die auch mehr als ein Element haben dürfen...

wie geht das?

tbengel

26 Oktober 2021, 21:25:08 #36 Letzte Bearbeitung: 26 Oktober 2021, 21:27:25 von tbengel
Zitat... und sie scheint sehr weitgehend das zu erfüllen, was ich haben möchte, ...
... na da bin ich ja froh, dass der Herr weitgehend zufrieden gestellt ist ...  :happy3:

Ehrlich mal cmal, Deine Beiträge sind immer so geschrieben, also ob Du als Auftraggeber die
Arbeiten Deiner Untergebenen begutachtest ... an Deiner Ausdrucksform solltest Du wirklich
mal arbeiten ... ich weiß (oder hoffe wenigstens), dass Du es nicht so meinst, aber so kommt
es rüber ...

Grundsätzlich solltest Du mit den Möglichkeiten herumspielen. Alle Elemente werden immer
von links nach rechts aufgebaut und solange in der Zeile noch Platz ist kommt das nächste
Element daneben.

Eine Gruppierung bewirkt, dass die gruppierten Elemente zusammengefasst werden, sie werden
also technisch auf einem extra Panel gezeichnet, welches so breit ist, wie das längste
gruppierte Elemente ist. Du kannst Freitext-Felder benutzen um spezielle Abstände zu ermöglichen
und Du kannst extra Abstände je Element angeben.

Für Deinen Fall würde ich also das Cover ohne Gruppierung nehmen und dann daneben eine Gruppierung
mit den anderen Elementen setzen. Achte genau auch darauf, welche Breiten und Höhen Du einstellst.
Du kannst diesbezüglich sehr granular sein und auch Fixe- oder Maximal-Werte angeben.

Wie gesagt, Du musst schon ein wenig mit den Möglichkeiten experimentieren, denn möglich ist nun
eigentlich so gut wie alles. Mehr erfährst Du im Handbuch ...

Grüße

tbengel

cmal

27 Oktober 2021, 22:09:41 #37 Letzte Bearbeitung: 27 Oktober 2021, 22:35:34 von cmal
...so, der Hinweis das Cover nicht mit in die Gruppe reinzunehmen, war entscheidend. Jetzt habe ich es so, wie ich es brauche. Vielen Dank !

folgendes ist mir aufgefallen:
es scheint, dass die Höhe einer Gruppe auf die Gesamthöhe der darzustellenden Datenfelder aufaddiert wird, auch wenn sie garnicht "wirksam" wird. Im Bild 1 sind alle Elemente rechts vom Cover in einer Gruppe. Obwohl sie nicht höher sind als das Cover (also die benötigte gesamte Höhe nicht "wirksam" erhöhen) wird ein Scrollbalken eingeblendet und unten die Quick-Info um eine Pixelzahl verlängert, die (ungefähr) der Höhe der Gruppe entspricht.
im Bild 2 habe ich successive Elemente aus der Gruppe herausgenommen, bis der Punkt kam, an dem die Höhe der verbliebenen noch unten hinpassen würde... der Scroll-Balken verschwindet...




sehr schön ist, dass jetzt die Filter und Live-Suche sowohl auf die "Übersicht" als auch auf die "Covers" angewandt werden.

wenn im Such-Menue eine Suchmaske erstellt wird, dann hat das keine Wirkung auf die "Übersicht" und die "Covers", obwohl die generische Suche ("Live-Suche") sich auf diese Reiter auswirkt. Beim Schließen des Programms wird die Suchmaske vergessen/verworfen...
das finde ich schade; sie sollte erhalten bleiben und "Übersicht" und "Covers" beeinflussen; ein extra Reiter wäre nicht nötig, wenn im "Live-Suchfeld" sowas wie "**Suche**" angezeigt würde; zusätzlich kann durch "Angezeigt: xy von xyz Filmen" gemeldet werden, dass nicht alle Filme angezeigt werden;

Nebenkriegsschauplatz: das ganze Programm ist so flexibel geworden, dass ich mich wundere, dass Sybole, Links etc noch Größenbeschränkungen haben (z.B. der Link zur Film-Datei: 28x25 pixel; auf einem UHD-Display bekomme ich als Grobmotoriker Probleme das Ding zu treffen...)
(wie ich schon an anderer Stelle sagte: die drei nicht abwählbaren Reiter mit den Bewertungen finde ich persönlich überflüssig; aber ok, aus dem Fenster springen werde ich deswegen auch nicht... :smile: )

Ansonsten schon sehr schön. Könnte ohne Weiteres auch damit leben.

Grüße

PS: die Live-Suche erlaubt es nur in Feldern zu suchen, die in der Tabelle "Übersicht" angewählt sind... nützlich wäre es alle verfügbaren Felder wählen zu können; so könnte man z.B. das Feld "geschaut" wählen und sich nur die noch nicht gesehenen File ausgeben zu lassen...

tbengel

28 Oktober 2021, 08:35:04 #38 Letzte Bearbeitung: 28 Oktober 2021, 08:53:39 von tbengel
Hallo cmal,

wie gesagt viel rumspielen und austesten ... wenn es dennoch nicht passen sollte
und der Scrollbalken unbeabsichtigt angezeigt wird, dann kannst Du einen Korrekturwert
für die Quick-Info angeben (linke Seite unten in den QI-Einstellungen). Weiterhin
kannst Du mit eigenen Text-Abstands-Feldern arbeiten um z.B. Lücken zu füllen.

Zitatwenn im Such-Menue eine Suchmaske erstellt wird, dann hat das keine Wirkung auf die "Übersicht" und die "Covers", obwohl die generische Suche ("Live-Suche") sich auf diese Reiter auswirkt. Beim Schließen des Programms wird die Suchmaske vergessen/verworfen...
Dies ist nun anders gelöst worden, indem Du eine Suchmaske erstellen kannst, diese abspeicherst
und dann in der Buttonleiste auswählen kannst. Dann wird diese auch nicht beim Programmneustart
"vergessen" und wird auch in der Übersicht angewandt. Mit der Suche direkt in der Übersicht stehst
Du mit Deinem Wunsch alleine da, daher wurde dies nun so gelöst.

Schaue Dir hierfür die Neuerungen der LV1 an:

https://www.gemeinschaftsforum.com/forum/index.php/topic,239521.0.html

und hierbei insbesondere die Punkte 1, 7, 8 (mehr dazu im Handbuch).

ZitatPS: die Live-Suche erlaubt es nur in Feldern zu suchen, die in der Tabelle "Übersicht" angewählt sind... nützlich wäre es alle verfügbaren Felder wählen zu können; so könnte man z.B. das Feld "geschaut" wählen und sich nur die noch nicht gesehenen File ausgeben zu lassen...
Dies ist technisch nicht anders möglich, da sich die Live-Suche nur auf die angezeigten
Daten beziehen kann, da ansonsten eine Interaktion mit den anderen Filtern nur nach einem
größeren Umbau möglich wäre. Daher Spalte einblenden, Excel-Modus aktivieren (Punkt 12 in LV1)
und Du hast keine Probleme mit zu vielen Spalten.

ZitatNebenkriegsschauplatz: das ganze Programm ist so flexibel geworden, dass ich mich wundere, dass Sybole, Links etc noch Größenbeschränkungen haben (z.B. der Link zur Film-Datei: 28x25 pixel; auf einem UHD-Display bekomme ich als Grobmotoriker Probleme das Ding zu treffen...)
Dies ist eine Konsequenz aus den ganzen Meldungen, welche sich wunderten, dass Ihre Elemente
verschoben oder abgeschnitten sind (und ja auch Du warst dabei :happy3:). Daher gibt es nun
feste Größen und dadurch gibt es auch keine Verschiebungen mehr und wir haben weniger Support-
Anfragen. Also daran bist Du zum Teil selber Schuld :lol:

Vielleicht deaktivieren wir die Beschränkung einmal, falls die "Menschheit" weißer  geworden
ist, aber zur Zeit sieht es diesbezüglich düster aus  :happy3:

Grüße

tbengel

cmal

Zitat... wenn es dennoch nicht passen sollte
und der Scrollbalken unbeabsichtigt angezeigt wird, dann kannst Du einen Korrekturwert
für die Quick-Info angeben...

da müsste ich für die meisten Filme "-320" eingeben, was dann wiederum für andere zuviel ist (siehe Bild)  und dann unten Daten Fehlen...
meiner Meinung nach ist das ein Bug : zwei nebeneinander liegende Elemente (Gruppen) sollten nur mit einer (der größten) Höhe gezählt werden;




habe gerade festgestellt, dass in der Live-Suche garnicht nach bool-Feldern gesucht werden kann, denn sie werden mit '1' für wahr und '' (leer) für falsch belegt; nach "nichts" kann man an der Stelle nicht suchen/filtern...


Zitat...Dies ist eine Konsequenz aus den ganzen Meldungen, welche sich wunderten, dass Ihre Elemente
verschoben oder abgeschnitten sind...

...auch ein kleines Element "verschwindet, wenn man dafür keinen Platz lässt...

tbengel

28 Oktober 2021, 17:36:02 #40 Letzte Bearbeitung: 28 Oktober 2021, 17:43:18 von tbengel
Hallo cmal ,

Zitatzwei nebeneinander liegende Elemente (Gruppen) sollten nur mit einer (der größten) Höhe gezählt werden;
Die Berechnung der Höhe ist aufgrund der vielen Möglichkeiten sehr schwierig, denn da
dass das gesamte Panel komplett variabel ist, gibt es immer wieder Fälle, wo die Berechnung
nicht komplett funktioniert und wenn es dann für diesen Fall passt, klappt es wiederum für andere Fälle nicht.

Wir haben mehr als zwei Monate mit den Möglichkeiten herumgetestet und dies war der
beste Kompromiss. Du muss Dich mittels Deiner Längenangaben den Möglichkeiten anpassen
und herumprobieren. Es gibt keine 100% Lösung, da es zu viele Möglichkeiten gibt,
wie die Elemente angeordnet werden können. Daher musst Du solange probieren bis es
passt ... Dies ist der Preis, welcher für Dynamik bezahlt werden muss ... nicht
umsonst gibt es diebezüglich kein Programm was ich kennen würde, welches so viele Möglichkeiten
der Anpassung erlaubt wie MyMDb-CE ...

Zitatdenn sie werden mit '1' für wahr und '' (leer) für falsch belegt; nach "nichts" kann man an der Stelle nicht suchen/filtern...
Lege hierzu einen Suche-Filter über die Suche-Box an, dann kannst Du diesen
für solche Fälle verwenden ... da die Live-Suche nur auf Eingaben reagiert,
ist es dort nicht anders möglich.

Vielleicht schreiben wir irgendwann "0" für "Nein", aber dies wird dann ein größerer
Umbau sein.

Zitat...auch ein kleines Element "verschwindet, wenn man dafür keinen Platz lässt...
Aber das Programm weiß, dass es ein kleines Element in einer bestimmten Größe
gibt und deshalb würde nur ein in der Größe davon abweichendes Element verschwinden.  :happy3:

Grüße

tbengel

tbengel

Hallo cmal,

habe mir hierzu noch was überlegt:

Zitathabe gerade festgestellt, dass in der Live-Suche garnicht nach bool-Feldern gesucht werden kann, denn sie werden mit '1' für wahr und '' (leer) für falsch belegt; nach "nichts" kann man an der Stelle nicht suchen/filtern...
Gehe einfach in die Stapelverarbeitung und Update Deine Feld mit "0" überall wo keine "1" steht, dann kannst
Du auch in der Live-Suche nach "0" suchen, also in etwas so:

UPDATE <DATENBANK> SET gesehen = '0' WHERE gesehen <> '1' oder
UPDATE <DATENBANK> SET gesehen = '0' WHERE gesehen = ''

Grüße

tbengel

pizzamampf

Eigentlich hatte ich mir gedacht, folgende Meldung stört mich nicht weiter:

"Es konnte keine Online-Versions-ID auf "https://www.my-movie-database.de" ermittelt werden! Daher ist keine Versionsüberprüfung möglich! Das Programm kann jedoch ganz normal weiter benutzt werden!"

Aber dann wollte ich gerade einen Film über die OFDB-Suche in meine Datenbank einfügen und bekam folgende Meldung:

"Bitte überprüfen Sie auf "https://www.my-movie-Database.de" ob eine neue Version von "MyMDb-CE" vorliegt und laden Sie diese gegebenenfalls neu herunter (Ihre aktuelle Version: MyMDb-CD 2.1.0 (Labor-Version 2))!

Und die Meldung stört mich, weil er mir dann kein Ergebnis anzeigt.

Zum testen habe ich die Software zusätzlich auf ein anderes Laufwerk installiert. Selber Fehler.

Hoffe es gibt da eine Lösung. Mein Betriebssystem: Windows 10 Pro 21H1

Danke für die Hilfe.

Gruß pizzamampf

tbengel

Du bist schon genau im richtigen Thread gelandet (Post 1) und hier die Erklärung ...

https://www.gemeinschaftsforum.com/forum/index.php/topic,241311.0.html

Grüße

tbengel

pizzamampf

28 Oktober 2021, 20:32:24 #44 Letzte Bearbeitung: 28 Oktober 2021, 21:45:44 von pizzamampf Grund: Frage ob das mit der Suche an der OFDB Datenbank liegen könnte.
Zitat von: tbengel am 28 Oktober 2021, 20:18:47Du bist schon genau im richtigen Thread gelandet (Post 1) und hier die Erklärung ...

https://www.gemeinschaftsforum.com/forum/index.php/topic,241311.0.html

Grüße

tbengel

Problem dabei ist nur, ich habe doch schon die MyMDb-CE 2.1.0 (Labor-Version 2) Es geht ja auch nicht um die Offline-Meldung der alten Version. Wegen der bin ich ja umgewechselt.

Edit: Oder ist bei der OFDB-Datenbank ein Fehler? Weil gerade mal auf die IMDB Datenbank umgestellt und den Film gesucht. Fündig geworden und eingetragen :-)

tbengel

Hallo pizzamampf,

diese Fehlermeldung:

Zitat"Es konnte keine Online-Versions-ID auf "https://www.my-movie-database.de" ermittelt werden! Daher ist keine Versionsüberprüfung möglich! Das Programm kann jedoch ganz normal weiter benutzt werden!"
... es sei denn es gibt ein tatsächliches Problem, dass Du "https://www.my-movie-database.de" nicht erreichen
kannst.

Wenn Du immer noch das OFDb-Suche-Problem hast, lade Dir nochmal die aktuelle LV2 herunter,
denn damit muss es klappen, es sei denn es gibt bei Dir Internetverbindungsstörungen.

Grüße

tbengel

pizzamampf

Zitat von: tbengel am 28 Oktober 2021, 21:52:05... es sei denn es gibt ein tatsächliches Problem, dass Du "https://www.my-movie-database.de" nicht erreichen
kannst.

Also mit den Browser komme ich ja drauf. Somit ist die Seite doch eigentlich erreichbar.

Zitat von: tbengel am 28 Oktober 2021, 21:52:05Wenn Du immer noch das OFDb-Suche-Problem hast, lade Dir nochmal die aktuelle LV2 herunter,
denn damit muss es klappen, es sei denn es gibt bei Dir Internetverbindungsstörungen.

Hab ich über den Link auf Seite 1 dieses Threads gemacht. Nur funktioniert das nicht. Mal eine ganz dumme Frage, wenn es Internetverbindungsstörungen geben sollte, wieso funktioniert die Suche dann über die IMDB-Suche?

Ein anderes "Problem" zu der Zeit wo OFDB die Datenbank umgestellt hatte, Ihr das glaube aber noch nicht übernommen habt oder vielleicht doch??? Zumindest gab es damals den Tipp, da das mit der Url nicht mehr funktionierte, dass über die Filmnummer zu machen. Ende vom Lied ich habe einige Filme die anstelle einer Url eine 6 Stellige Nummer, wie z. B. 287908 (Die Nummer gehört zu "The Good Neighbor - Jeder hat ein dunkles Geheimnis") haben. Nun könnte man das manuell ändern, Aber könnte man da eventuell eine Softwarelösung basteln?

tbengel

Hallo pizzamampf,

ZitatHab ich über den Link auf Seite 1 dieses Threads gemacht. Nur funktioniert das nicht.
Heute, oder schon früher, denn wie gesagt, die OFDb-Suche klappt mit der aktuellen Version LV2.
Also am besten nochmal runterladen und die EXE ersetzen.

ZitatEnde vom Lied ich habe einige Filme die anstelle einer Url eine 6 Stellige Nummer, wie z. B. 287908 (Die Nummer gehört zu "The Good Neighbor - Jeder hat ein dunkles Geheimnis") haben. Nun könnte man das manuell ändern, Aber könnte man da eventuell eine Softwarelösung basteln?
Dies kann man alles mit der Stapelverarbeitung machen. Lies Dich hierzu im Handbuch ein.
In dieser Richtung sollte es gehen:

UPDATE <DATENBANK> SET ofdb = 'http://www.ofdb.de/view.php?page=film&fid=' + ofdb WHERE ofdb NOT LIKE 'http%'
Wenn Dir dies zu heftig ist, dann bleibt Dir nur mittels Edit-Box in jedem Film
den OFDb-Link im Schema "http://www.ofdb.de/view.php?page=film&fid=...."; anzupassen.

Grüße

tbengel

cmal

Zitat von: tbengel am 28 Oktober 2021, 19:52:38Gehe einfach in die Stapelverarbeitung und Update Deine Feld mit "0" überall wo keine "1" steht

schöner "Work-Around"... funktioniert...
Grüße

pizzamampf

29 Oktober 2021, 13:17:07 #49 Letzte Bearbeitung: 29 Oktober 2021, 13:48:30 von pizzamampf Grund: Hat geklappt!
Zitat von: tbengel am 29 Oktober 2021, 00:04:08Heute, oder schon früher, denn wie gesagt, die OFDb-Suche klappt mit der aktuellen Version LV2.
Also am besten nochmal runterladen und die EXE ersetzen.

Ich möchte einfach mal Danke sagen, nach der Aussage habe ich das auf einen anderen Rechner im Netzwerk ausprobiert. Und da lief die Sache. Daraufhin war ich als am grübeln wo dran es liegt. Temporäre Dateien: Fehlanzeige. Temporäre Internetdateien: Fehlanzeige... Als ich extrem am verzweifeln war, habe ich mal ganz frech Java deinstalliert, Rechner neu gestartet Java Installiert und nun läuft das wieder. Also war wohl irgendwas bei meiner Java-Installation geschossen.

Zitat von: tbengel am 29 Oktober 2021, 00:04:08Dies kann man alles mit der Stapelverarbeitung machen. Lies Dich hierzu im Handbuch ein.
In dieser Richtung sollte es gehen:

UPDATE <DATENBANK> SET ofdb = 'http://www.ofdb.de/view.php?page=film&fid=' + ofdb WHERE ofdb NOT LIKE 'http%'

Danke für den Tipp, ich werde das mal durchführen.

Gruß pizzamampf

Edit: Ich hab mich mal bei SQL ein wenig schlau gelesen, weil ich zusätzlich auch leere OFDB Links ausklammern wollte. Für interessierte sieht das ganze dann so aus:

UPDATE <Datenbank> SET ofdb = 'http://www.ofdb.de/view.php?page=film&fid=' + ofdb WHERE ofdb NOT LIKE 'http%' and ofdb NOT LIKE ''

tbengel

@pizzamampf: Du denkst aber auch wirklich an alles  :respect:

@twitz: Habe dir, wie versprochen, die angepasste Version zum Testen per PN geschickt

Grüße

tbengel

Schmuel

Guten Abend. Seit ich die Labor Version 2 installiert habe, ist das Programm nicht mehr zu bedienen. Es lässt sich nichts anklicken. Auch ein Schließen des Programmes ist nicht möglich. Woran könnte dies liegen? Vielen Dank schon einmal im voraus.

Collo

Hallo Schmuel, ich denke, am Programm eher nicht. Mehr lässt sich dazu leider kaum sagen, denn du gibst nur eine einzige Information und die stimmt nicht. Denn MyMDb-CE muss nicht installiert werden. Am besten, du entpackst das Programm an einen Ort, der kein Systemordner ist. Dann klappt normalerweise alles. Wenn du es in einen Systemordner kopierst, musst du es immer als Administrator starten. Jedenfalls unter Windows. Aber auch das ist nur geraten, denn du hast ja keine Infos gegeben.

Gruß
Collo

Schmuel

5 November 2021, 00:20:08 #53 Letzte Bearbeitung: 5 November 2021, 00:26:57 von Schmuel
Hallo Collo, vielen Dank für Deine Antwort. Dann war installieren nicht der richtige Ausdruck. Ich habe die Datei runtergeladen und entpackt. Dann habe ich meine vorhandenen Daten übernommen, sprich, die neue Anwendungsdatei (MyMDb-CE.exe) in den alten Ordner kopiert, um Zugriff auf die vorhandenen Daten zu haben. Das Resultat ist, ich kann das Programm mit der zuletzt geöffneten Datenbank öffnen, kann die Daten rauf- und runterscrollen; sonst jedoch nichts. Ich kann weder das Programm noch das geöffnete Fenster schließen. Welche Infos wären noch notwendig? Gruß, Schmuel

P.S. Ich benutze Windows 10

Collo

Hallo Schmuel, das wären ja schon mal ein paar Infos ;). So wie du das machst, mache ich das auch, wenn es kleinere Veränderungen zum austesten gibt. Aber wenn es eine neue Version gibt, mache ich das nie so. Da wäre es richtiger, soweit ich das gelernt habe, ein Backup mit der alten Version zu machen und dieses dann mit der neuen Version einzuspielen. Beim öffnen der neuen Version legt diese alle wichtigen Informationen selbst an, woran du sie hinderst, wenn du sie einfach mit der alten Konfiguration öffnest.

Probiere das doch mal so.

Gruß
Collo

Schmuel

Welche Dateien/Verzeichnisse muss ich dann in den neuen Ordner kopieren, damit ich auf meine angelegten Datenbanken Zugriff habe? Vielen Dank für die Mühe. Gruß, Schmuel

Schmuel

Hallo Collo, es hat geklappt :happy2: Vielen Dank für deine Hilfe. Toller Support :respect: Viele Grüße von Schmuel

cmal

bei mir werden bnei Film-Neuanlage die Delault-Werte nicht übernommen. Die Datenbank liegt auf dem NAS.

tbengel

Kann ich bei mir nicht reproduzieren ... klappt ohne Probleme.

Default-Einstellungen überprüft?
Mal ohne NAS getestet?
Welche Setting-Einstellung klappt nicht?
Mit welchem Film kann man dies testen?

Fragen über Fragen  :happy3:

Grüße

tbengel

cmal

das mit dem NAS habe ich der Vollständigkeit wegen erwähnt; hat ja mit der alten Version auch geklappt...
trotzdem habe ich mal die Datenbank vom NAS geholt (war Huddel...): kein Effekt;
habe auch dieses Workaround für "nicht gesehen" im Filter ('' -> '0') versucht zurück zu drehen:

UPDATE <DATENBANK> SET gesehen = '' WHERE gesehen = '0'

er zeigt mir an, dass x Filme geändert werden, aber dann kommt die Meldung, dass der Vorgang fehlgeschlagen ist...

aber auch nach manueller veränderung aller '0' zu '' hat sich nichts verbessert;

alle Defaults gehen bei allen Filmen nicht; ich habe gesetzt: Lagerort, Updateschutz, Filter, Bildformat, Sprachen,...

Viele Grüße

TinyPortal 2.0.0 © 2005-2020