MyMDb-CE 1.X.X (Fragen / Bugs / Wünsche)

Erstellt von tbengel, 24 Dezember 2018, 09:22:15

Vorheriges Thema - Nächstes Thema

0 Mitglieder und 3 Gäste schauen sich dieses Thema an.

Spaceboss

Supi. Danke. Habe deinen Rat befolgt und alles funzt wieder.  :respect:
Da war das Programm wohl überfordert. Ich hatte im Config-Ordner neben dem Standardprofil noch drei weitere.
Nach dem Neustart sind im Config-Ordner nur noch das Standardprofil und meine 'Filmliste' enthalten, und alles läuft prima.
Keine Ahnung, wo ich da gestern 'falsch abgebogen' bin. :frech2:
Es mach wieder richtig Spaß, mit MyMDb zu arbeiten. Ich muss nun noch die Filme, die ich nicht eintragen konnte, nachtragen.
Ach ja. Und das mit der Medien-Spalte läuft auch. Aber nur bei neuen Eintragungen. Kann man das für die bereits exitierenden Eintragungen irgendwie händisch ergänzen? Oder müsste ich dazu tatsächlich alle Filme neu eintragen? :denk2: :denk:
Gruß
Spaceboss

tbengel

Hallo @Spaceboss,

ZitatDa war das Programm wohl überfordert. Ich hatte im Config-Ordner neben dem Standardprofil noch drei weitere.
Nein, dies ist so richtig, es gibt eine "config.txt" mit allgemeinen Config-Einstellungen
und dann noch Config-Dateien je Datenbank (lies dazu am Besten im Handbuch bei "Profile").

ZitatKeine Ahnung, wo ich da gestern 'falsch abgebogen' bin
Ich möchte jedoch gerne wissen, wo Du falsch abbogen bist :happy2:.
Kannst Du mir die fehlerhaften Config-Dateien (die Du zuvor "hoffentlich"
gesichtert hast) per PN zukommen lassen?

ZitatAch ja. Und das mit der Medien-Spalte läuft auch. Aber nur bei neuen Eintragungen. Kann man das für die bereits exitierenden Eintragungen irgendwie händisch ergänzen? Oder müsste ich dazu tatsächlich alle Filme neu eintragen
Ist mit der Stapelverarbeitung eine Kleinigkeit (siehe Handbuch, da ist es
sehr gut beschrieben).

Weitere Fragen immer gerne ... wir haben hier einige Experten, die
nichts anderes tun, als das Programm ständig bis an die Grenzen
auszutesten  :happy:  :happy:  :happy: .

Grüße

tbengel

Spaceboss

Hallo tbengel,
das mit der Stapelverarerbeitung werde ich zeitnah einmal probieren.

Wie kann ich die Config-Dateien an eine PN anhängen. Ich hab da nix gefunden. :denk:

NAtürlich hatte ich die gesichert.  :smiley:

tbengel

@Spaceboss: .. du hast eine PN  :happy3:

Grüße

tbengel

tbengel

Danke @Spaceboss für Deine Config-Dateien,
diese waren sehr hilfreich.

Der Fehler lag daran, dass nach der letzten Spalte 12 (in Deinem
Fall "Medientyp") sortiert werden sollte, aber Du nur 11 Spalten hattest :schock:.

Ich habe dann versucht zu reproduzieren, wie Du dies angestellt haben könntest
und es muss wohl so gewesen sein:

Zuerst hast Du nach der letzten Spalte Medientyp sortiert und danach hast Du
in den Einstellungen eine Spalte aus Deiner Tabelle entfernt. Da die Sortierung
immer noch auf der letzten Spalte stand, führte dies zu dem Fehler.

Da muss man erst einmal drauf kommen :happy3: ...

Bin jetzt dabei diese "Lücke" im Programm zu schließen, damit dies ab der
Version 1.9.2 nicht mehr passieren kann.

Grüße und danke dass Du den Fehlerfall für mich gesichert hast ...

tengel


AB_Stein

Hallo,

ich bin neu hier und weiß nicht, ob ich mich nicht etwas dusselig anstelle.
Vorab: Ich komme von MyMDb 3.6 und bin erst später nach CE umgestiegen. Damals hat das Laden der Cover auf MyMDb überhaupt nicht mehr funktioniert, aber der Hunger kommt ja bekanntlich beim Essen und ich hätte die Bilder nach dem Umstieg ganz gerne neu in der Datenbank  :smiley: .

Von meinen ca. 1600 Filmen werden nur ca. 250 Cover aktualisiert. Das ist eine niedrige Quote und ein kopieren von OFDb per Hand wäre ziemlich mühselig. Es ist nicht so, dass ich die ungewöhnlichsten und unbekanntesten Filme habe und wenn ich mit dem in der Datenbank hinterlegten Link direkt auf OFDb gehe, wird dort auch ein Cover angezeigt - aber leider aktualisiert sich das nicht.
Erfasst habe ich die meisten Filme übrigens über die EAN-Suche.

Beispiellink für ein fehlendes Cover:
http://www.ofdb.de/view.php?page=film&fid=189028&EAN=5051890014757

Beispiellink für einen funktionierenden Coverdownload:
http://www.ofdb.de/view.php?page=film&fid=1627

Es liegt also an dem 'EAN-Zusatz'. Lösche ich den raus, dann klappt auch die Aktualisierung. Ich habe den oberen, 'fehlerhaften' Beispiellink hinter der 'Film-ID' abgeschnitten und danach aktualisiert- -> funktioniert und das Cover ist da!

Was habe ich falsch gemacht und wie bekomme ich den 'EAN-Zusatz' bei fast allen Filmen aus dem OFDb-Link oder wie kann ich trotz 'EAN-Zusatz' die Aktualisierungsfunktion von OFDb überreden, mir alle verfügbaren Cover downzuloaden?

Viele Grüße
Harald

tbengel

@AB_Stein:
Ich schätze mal, bei Dir steht im OFDb-Url-Feld die OFDb-Adresse mit dem EAN Code,
also beispielsweise:
http://www.ofdb.de/view.php?page=film&fid=189028&EAN=5051890014757
und nicht nur:
http://www.ofdb.de/view.php?page=film&fid=189028
Richtig?

Ist das EAN-Feld bei Dir befüllt?

Grüße

tbengel

AB_Stein

Jep, genau so ist es. Ich hatte die 'falsche' und die 'richtige' URL ja mit angefügt.
Das EAN-Feld ist auch in der Datenbank gefüllt.

Die anderen Felder wurden damals bei der Anlage der Sätze auch korrekt über OFDb gefüllt.

Das einzige, was nicht funktioniert, ist jetzt die Aktualisierung per OFDb.

Gibt es eine Möglichkeit, den 'EAN-Zusatz' aus der Datenbank zu kegeln? Danach sollte alles korrekt funktionieren.

Viele Grüße
Harald

tbengel

31 Mai 2020, 16:47:23 #1089 Letzte Bearbeitung: 31 Mai 2020, 16:50:10 von tbengel
Hallo @AB_Stein,

ich kann Dein Problem sehr gut reproduzieren, deshalb kann ich es auch fixen.

Bei MyMDb3.6 steht die EAN mit im Link bei MyMDb-CE wird diesbezüglich nur
das EAN-Feld verwendet und der Link bleibt ohne die EAN.

Dieses System hat den den Vorteil, dass das Matching ob ein Film bereits
hinzugefügt wurde, allein anhand der OFDb-ID erfolgt. Ansonsten würde er
bei einem Film mit unterschiedlichen EAN's diesen Film nicht als Doppelung
erkennen.

Daher erwarte ich im Link keine zusätzliche EAN-Angabe und deshalb funktioniert
bei Dir auch die OFDb Aktualisierung nicht. Ich fixe dies jetzt für die kommende
Version 1.9.2, damit er auch mit diesen (alten) Links klar kommt. Wenn es eine
Kleinigkeit ist, dann übernehme ich den Fix in die Version 1.9.1 und schicke Dir
eine angepasste Version zu.

Man kann darüber gerne diskutieren, ob es besser ist, doppelte Filme unter Berücksichtigung
des EAN-Codes zu vergleichen (ich glaube MyMDb3.6 hat es so gemacht, also wurden eher
unterschiedliche Filmausgaben verglichen, als die eigentlichen Filme). Wie ist Deine Meinung dazu?

Grüße

tbengel

AB_Stein

Schwierig, das zu beantworten - und das aus folgendem Grund:

Ich habe einige Filme doppelt, da die in verschiedenen Boxen vorhanden waren (und damit mit unterschiedlicher EAN).
Auf der anderen Seite ist ein doppelter Film eben auch ein doppelter Film, wenn er in den verschiedenen Versionen vorliegt.

Also ich hätte nichts dagegen, wenn das als doppelter Film ausgewiesen wird. Wie ginge denn die Aktualisierung denn mit der EAN um? Würde diese dann bei dem 'doppelten' Film mit einer anderen berschrieben? Dann würde wahrscheinlich auch die 'Ausgabeversion' (Collector Box, Complete Edition, ...) überschrieben, oder?

Viele Grüße
Harald

tbengel

Hallo,

ZitatWie ginge denn die Aktualisierung denn mit der EAN um? Würde diese dann bei dem 'doppelten' Film mit einer anderen berschrieben? Dann würde wahrscheinlich auch die 'Ausgabeversion' (Collector Box, Complete Edition, ...) überschrieben, oder?
Nein, hierbei gibt es keinerlei Probleme, da er bei der Aktualisierung (nachdem
ich diese für Deine alten Links gefixt habe) die EAN beachtet und auch den
richtigen Film mit den richtigen Daten aktualisiert.

Es geht einzig um die Abfrage, wenn ein neuer Film hinzugefügt wird. Dort
gibt es einen Hinweis, wenn ein Film bereits vorhanden ist und dieser Hinweis
kommt bei MyMDb-CE bei "wirklich" doppelten Filmen und bei MyMDb3.6 nur
bei Filmen welche (bei eingepflegten EAN's) die gleiche EAN haben.
Was ist nun besser?

Grüße

tbengel

AB_Stein

Oh, prima!

Also ich kann sehr gut damit leben, wenn mir die Datenbank meldet, dass ich einen Film bereits habe, auch wenn das mit einer anderen EAN ist.

Ich kann ja immer noch entscheiden, ob ich den aufnehmen möchte oder nicht.

In meinen Augen ist das perfekt :respect: !

Du kannst die Änderung einfach in das nächste Release aufnehmen. Ich habe jetzt so lange auf die Cover gewartet, da fällt das nicht ins Gewicht  :smiley:

Viele Grüße
Harald

tbengel

Hallo,

ZitatDu kannst die Änderung einfach in das nächste Release aufnehmen. Ich habe jetzt so lange auf die Cover gewartet, da fällt das nicht ins Gewicht  :smiley:
Ist denke ist auch besser so, da ich nicht weiß, welche
anderen Effekte sich aus dieser Anpassung ergeben.

Du wirst das Warten auf die neue Version nicht bereuen :happy3: ...

Grüße

tbengel

AB_Stein

Eine Rückfrage habe ich noch:

Bei der damaligen Suche und Erfassung über die EAN konnte für eine Box nur ein einzelner Film in die Datenbank abgelegt werden. Die anderen Filme der Box mussten manuell über eine 'normale Nichtbox-'EAN bei OFDb nacherfasst und mit der korrekten EAN überschrieben werden. Jetzt steht also in der OFDb-URL eine andere EAN als im Feld EAN. Eine Art 'Gruppenerfassung' wie es jetzt möglich ist, gab es ja nicht.

Was macht denn die Aktualisierung über Film-ID und EAN bei OFDb aus so etwas?

Ich weiß: Probleme über Probleme bei dem 'alten Kram'  :mr.green: !

Wenn ich mir die Vorgehensweise so ansehe, dann müsste in so einem Fall die Aktualisierung auch die EAN im Original-EAN-Feld überschreiben, oder?

Einzige Möglichkeit wäre es, über das EAN-Feld zu sortieren und diese Problemchen vor der Aktualisierung zu bereinigen. Ist das so korrekt?

Viele Grüße
Harald

tbengel

31 Mai 2020, 21:20:47 #1095 Letzte Bearbeitung: 31 Mai 2020, 21:24:04 von tbengel
Hallo,

ich kann Dir sagen wie ich "Dein Dilemma" :happy3: zur Zeit gelöst habe.

Bei einer Aktualisierung nehme ich primär den OFDb-Link. Wenn ich dort
eine EAN finde (so wie bei Dir) dann hat diese bei mir Prio unabhängig
davon, was im EAN-Feld drin steht. Ich hole mir also die Daten anhand
der EAN aus der Url und update den OFDb-Link, damit die EAN aus diesem
verschwindet. Danach update ich das EAN-Feld (egal was da drin steht),
mit der EAN aus der ursprünglichen OFDb-Url. Die EAN im EAN-Feld ist
für mich nur relevant, wenn es keine in der OFDb-Url gibt.

Hoffe ich konnte mich verständlich ausdrücken.

So gibt es das nächste mal eine klare Struktur, nämlich die EAN im EAN-Feld
und die OFDb-Url im OFDb-Feld.

Bitte sagt mir, ob dies so für Euch passt. Ich selber arbeite nicht mit EAN's
weshalb ich mich auf Eure Expertise verlassen muss. Also wenn Du, oder gerne
auch andere EAN-Kenner hierzu eine Meinung habt, dann lasst mich diese wissen,
wie ein sinnvolles Vorgehen ist. Ich glänze diesbezüglich nur mit Nicht-Wissen :backen: 

Grüße

tbengel

Matti-Films

Hallo tbengel,

für mich sieht es ein wenig danach aus als müsste es umgekehrt sein. :denk:

Zitat von: AB_Stein nach 31 Mai 2020, 17:59:12Die anderen Filme der Box mussten manuell über eine 'normale Nichtbox-'EAN bei OFDb
nacherfasst und mit der korrekten EAN überschrieben werden. Jetzt steht also in der
OFDb-URL eine andere EAN als im Feld EAN.
Aber kann mich auch täuschen, da ich (wie bekannt) erst mit MyMDb-CE hier eingestiegen bin.
Bin gespannt was dann Harald dazu sagt.  :happy3:
In was für einem Feld steht da die EAN der Box, bzw. die richtige EAN, die erhalten werden soll?


Gruß

Matti-Films


AB_Stein

Guten Morgen zusammen,

also:
Bei den Boxen steht im EAN-Feld die EAN der Box drin. Damit kann ich die Filme eindeutig der Box zuordnen.

Bei der Erfassung wurde nur ein Film der Box über die Box-EAN automatisch ausgewählt und in MyMDb abgelegt (und hat damit in der OFDb-URL die EAN der Box im Anhang). Alle weiteren Filme der Box konnte ich damals leider nur über andere EANs aus OFDb anlegen. Nach der Anlage habe ich die EAN im EAN-Feld mit der EAN der Box und auch das Label überschrieben. In der OFDb-URL steht also eigentlich die falsche EAN drin!
@tbengel: Mit Deinem Vorgehen würde die EAN der Box mit der EAN des Einzelfilms überschrieben.

Ist aber nicht so problematisch, da die Erfassung einer Box jetzt ja als Liste funktioniert. Ich werde also alle Boxen noch einmal aus meiner Datenbank kegeln und neu einspielen. Ich kann die gut erkennen, wenn ich nach dem EAN-Feld sortiere.

Macht Euch also nicht zuviel Arbeit bei dem Problemchen. Das kann ich auch manuell lösen - außer es haben noch weitere Leute das gleiche Problem.

Falls Ihr das tatsächlich ändern wollt: In meinen Augen wäre es richtig, den Zugriff auf OFDb mit der URL abzuändern, wenn dort aus prähistorischen Zeiten  :happy2:  eine EAN enthalten ist und diese EAN durch den Wert aus dem EAN-Feld zu ersetzen (so dieses Feld gefüllt ist). Das ist aber nur in meinem Fall so. Andere Leute haben vielleicht für die damalige Erfassung von Boxen andere 'Umgehungstatbestände' gefunden  :mr.green: .

Würde mich tatsächlich interessieren, wie die Anderen das damals 'gelöst' hatten. Muss ja nicht jeder auf so seltsame Gedanken kommen, wie ich  :frech2:  :skeptisch:  :denk2: .
Sollte jemand bei Nacherfassungen von Boxen die URL abgeändert haben und das EAN-Feld gelassen haben, wäre Dein Vorgehen richtig. Ich habe mich an die URL von OFDb damals jedenfalls nicht herangetraut.

Viele Grüße
Harald

tbengel

1 Juni 2020, 12:33:42 #1098 Letzte Bearbeitung: 1 Juni 2020, 12:48:14 von tbengel
Hallo,

ZitatBei der Erfassung wurde nur ein Film der Box über die Box-EAN automatisch ausgewählt und in MyMDb abgelegt (und hat damit in der OFDb-URL die EAN der Box im Anhang). Alle weiteren Filme der Box konnte ich damals leider nur über andere EANs aus OFDb anlegen. Nach der Anlage habe ich die EAN im EAN-Feld mit der EAN der Box und auch das Label überschrieben. In der OFDb-URL steht also eigentlich die falsche EAN drin!
@tbengel: Mit Deinem Vorgehen würde die EAN der Box mit der EAN des Einzelfilms überschrieben.
Wenn ich den Programmcode in MyMDb richtig verstanden habe, wurde dort bei Eingabe einer EAN, immer
nur der erste gefundene Film eingepflegt. Bei MyMDb-CE erhälst Du ein Auswahlfeld, falls es zu einer
EAN mehrere Filme gibt. Probiere dies mal bitte aus ...

Zitat@tbengel: Mit Deinem Vorgehen würde die EAN der Box mit der EAN des Einzelfilms überschrieben.
Scheint wohl so  :happy3:

ZitatMacht Euch also nicht zuviel Arbeit bei dem Problemchen. Das kann ich auch manuell lösen - außer es haben noch weitere Leute das gleiche Problem.
Es geht nicht um Arbeit, da der Aufwand der gleiche ist, jedoch wenn, dann sollte man
es richtig machen ...  :happy2:

ZitatFalls Ihr das tatsächlich ändern wollt: In meinen Augen wäre es richtig, den Zugriff auf OFDb mit der URL abzuändern, wenn dort aus prähistorischen Zeiten  :happy2:  eine EAN enthalten ist und diese EAN durch den Wert aus dem EAN-Feld zu ersetzen (so dieses Feld gefüllt ist). Das ist aber nur in meinem Fall so. Andere Leute haben vielleicht für die damalige Erfassung von Boxen andere 'Umgehungstatbestände' gefunden  :mr.green: .
Also korrigiere ich meine Vorgehensweise in:

Bei einer Aktualisierung nehme ich primär die EAN-ID im EAN-Feld. Wenn ich
dort eine EAN finde dann hat diese bei mir Prio unabhängig davon, was in der
OFDb-Url für eine EAN steht. Ich hole mir also die Daten anhand der EAN aus
dem EAN-Feld und update den OFDb-Link, damit die EAN aus diesem´verschwindet.
Die EAN in der OFDb-Url würde ich nur beachten, falls es keine EAN im EAN-Feld
gibt.

Ist das so korrekt?

Grüße

tbengel

AB_Stein

Hallo tbengel,

zumindest für meine Form der Ablage wäre das so korrekt :respect: !

Zitat von: undefinedWenn ich den Programmcode in MyMDb richtig verstanden habe, wurde dort bei Eingabe einer EAN, immer
nur der erste gefundene Film eingepflegt. Bei MyMDb-CE erhälst Du ein Auswahlfeld, falls es zu einer
EAN mehrere Filme gibt. Probiere dies mal bitte aus ...
Genau so ist es. Damals ging das alles nicht so ohne weiteres mit der Verwaltung von Boxen. Das funzt heute viel besser und 'meine Probleme' gehören der Vergangenheit an. Ich kann mir alle notwendigen Filme der Box auswählen und die erscheinen auch alle einzeln in der Datenbank mit der gleichen EAN und dem zugehörigen Label der Box. Das ist eine super Lösung.
Habe das mal mit der 'König der Löwen'-Box ausprobiert und die per EAN zugefügt. Ergebnis:
Film-Nr. OFDb-URL                                                       EAN                 Label
1    'http://www.ofdb.de/view.php?page=filmfid=6448';  8717418318468 Walt Disney (Diamond Edition) (Teil 1-3) (L.E.)
2    'http://www.ofdb.de/view.php?page=filmfid=10958'; 8717418318468 Walt Disney (Special Edition) (Teil 1-3) (L.E.)
3    'http://www.ofdb.de/view.php?page=filmfid=44559'; 8717418318468 Walt Disney (Special Edition) (Teil 1-3) (L.E.)
(Das 'kaufmännische UND' vor der Film-ID musste ich aus der URL entfernen - irgendwie mochte er den Rest danach nicht mehr in der Vorschau anzeigen)

Viele Grüße
Harald

Awaker

Servus..
habe heute auf 1.9.1 upgedatet und das Backup eingespielt jetzt erhalte ich bei der Spalte "Cover" immer "no Cover" obwohl alle Images gepflegt wurden. Wie kann ich das beheben?

tbengel

@Harald:
Zitatzumindest für meine Form der Ablage wäre das so korrekt :respect: !
Da es keine Widersprüche gibt, werde ich es dann genau so in der Version 1.9.2 umsetzen.
Melde Dich als EAN-Nutzer gerne, falls Du noch Auffälligkeiten feststellst, damit diese
dann auch noch gefixt bzw. angepasst werden können.

@Awaker:
Schau mal bitte, ob es bei Dir einen Ordner "\data\images\thumbs\" gibt und dort
Bilder im Format "thumb_*.*" liegen. Wenn nicht, dass ist was mit dem Backup einspielen
schief gelaufen und dies bedarf dann einer genaueren Betrachtung, da so etwas eigentlich
nicht passieren sollte ...

Grüße

tbengel

Awaker

Zitat von: tbengel nach  1 Juni 2020, 13:38:11@Awaker:
Schau mal bitte, ob es bei Dir einen Ordner "\data\images\thumbs\" gibt und dort
Bilder im Format "thumb_*.*" liegen. Wenn nicht, dass ist was mit dem Backup einspielen
schief gelaufen und dies bedarf dann einer genaueren Betrachtung, da so etwas eigentlich
nicht passieren sollte ...

Grüße

tbengel

Interessant die waren im Ornder \data\movies hab von dort alle mit beginnend "thumbs" in den Ordner "thumbs" verschoben jetzt funktionierts wieder, danke für den Tipp!

tbengel

@Awaker:
ZitatInteressant die waren im Ornder \data\movies hab von dort alle mit beginnend "thumbs" in den Ordner "thumbs" verschoben jetzt funktionierts wieder, danke für den Tipp!
Leider nicht interessant, da das Verschieben der Dateien eigentlich automatisch hätte geschehen müssen.
Kam bei Dir die Info, dass ein Versionsupdate gemacht worden ist?

Grüße

tbengel

Matti-Films

Hallo Harald,
hallo an alle,

Zitat von: AB_Stein nach  1 Juni 2020, 13:16:05Ich kann mir alle notwendigen Filme der Box auswählen und die erscheinen auch alle einzeln in der Datenbank mit der gleichen EAN und dem zugehörigen Label der Box.
Dies dann aber nur, weil jemand fleißig war und diese Fassung -sprich Box- in der OFDb angelegt hat.
Wenn man mal nicht fündig wird, kann ein User wie du und ich, diese Fassung, oder auch einen Film,
dort in die DB eintragen.
Einfach bei der OFDb anmelden (am besten mit gleichen Nick-Name wie hier im Forum) und loslegen.
So haben alle etwas davon, so funktioniert Community.  :happy3:

Zitat von: AB_Stein nach  1 Juni 2020, 13:16:05Das 'kaufmännische UND' vor der Film-ID musste ich aus der URL entfernen - irgendwie mochte er den Rest danach nicht mehr in der Vorschau anzeigen
Beitrag einfach abschicken, dann wird der Link einschl. dem Rest korrekt dargestellt.
So http://www.ofdb.de/view.php?page=film&fid=6448
oder so https://ssl.ofdb.de/view.php?page=fassung&fid=6448&vid=329423 siehts dann aus. :mr.green:

Liegt halt an der Forum-Software, hier ist auch schon mal etwas dazu geschrieben worden.


Gruß

Matti-Films

MeJake

Hallo,

ich habe eine Frage zu den QuickInfos. Bei Filmboxen erfasse ich alle DVDs in einem Eintrag, also auch den Inhalt der Filme. Das führt zu langen Einträgen im Filminhalt, welche im QuickInfo-Fenster nicht mehr angezeigt werden kann. Nun wollte ich die Breite des QuickInfo-Panels in den Einstellungen vergrößern. Leider verändert sich die Fensterbreite nicht bei Änderung der Parameter. Im Handbuch ist das auch nicht näher beschrieben. Kann mir einer der Profis weiterhelfen?

Gruß

MeJake

tbengel

@MeJake: Die Breite des Quick-Info-Panels ist ab der Version 1.9.2 einstellbar. Solange
musst Du noch warten, oder Du kannst die Zeichenanzahl des Inhaltsfeldes in den Einstellungen
beschränken.

Grüße

tbengel

MeJake

@tbengel: Die Zeichenanzahl möchte ich nicht beschränken, die Informationen sollen ja im Feld "Inhalt" stehen. Ich warte natürlich auf Version 1.9.2, finde ja super, dass ihr so nah am User seid. Mich würde nur interessieren, was die Parameter der QuickInfo-Einstellungen bewirken, ich konnte keinen Unterschied erkennen.

Gruß

MeJake

Matti-Films

7 Juni 2020, 19:03:35 #1108 Letzte Bearbeitung: 7 Juni 2020, 19:20:09 von Matti-Films
Hallo
@ MeJake,

Zitat von: MeJake nach  7 Juni 2020, 18:27:12Mich würde nur interessieren, was die Parameter der QuickInfo-Einstellungen bewirken, ich konnte keinen Unterschied erkennen.
1. Bei Änderungen an der "Pixel Cover-Breite" ändert sich die Covergröße innerhalb vom Panel.
2. Dürfte wohl klar sein.
3. "Pixel reservierte Höhe" wird das gesamte Panel länger oder halt auch kürzer.
EDIT: Kann natürlich nicht länger werden als die Höhe des Fensters oder ggf, Bildschirmhöhe bei Vollbild.
- @ tbengel - müsste noch ein Scrollbalken rein! EDIT 2: Grade noch ein wenig rumprobiert, hat ein Schrollbalken, aber "nur" bei bestimmten Bedingungen.  :denk:
4. "Zeichen maximale Länge" müsstest du ein Unterschied sehen, grad wenn du einen langen Inhaltstext hast.

Einfach mal min. und max. bei den Auswahlfeldern einstellen, dann sollte es erkennbar sein.  :happy3:

Gruß

Matti-Films

tbengel

@MeJake:
Zitat@tbengel: Die Zeichenanzahl möchte ich nicht beschränken, die Informationen sollen ja im Feld "Inhalt" stehen. Ich warte natürlich auf Version 1.9.2, finde ja super, dass ihr so nah am User seid. Mich würde nur interessieren, was die Parameter der QuickInfo-Einstellungen bewirken, ich konnte keinen Unterschied erkennen.
Falls Du wirklich soviel da drin stehen hast, ist die QuickInfo vielleicht nicht die beste Alternative,
da auch wenn Du in der Version 1.9.2 diese in der Breite verändern kannst, müsstest Du diese schon sehr
breit machen (was Du natürlich machen könntest :happy2:) um alle Infos zu sehen, oder Du musst nach unten
scrollen. Warum benutzt Du dafür nicht die DetailInfo? Die QuickInfo sollte, wie der Name schon sagt zur
schnellen Übersicht benutzt werden und das Detail-Fenster für die Feinheiten. Den Rest hat @Matti-Films
schon gut erklärt.

@Matti-Films:
Zitat@tbengel - müsste noch ein Scrollbalken rein! EDIT 2: Grade noch ein wenig rumprobiert, hat ein Schrollbalken, aber "nur" bei bestimmten Bedingungen.
... auch dies ist bereits in der Version 1.9.2 gefixt  :happy3: ...

Grüße

tbengel