MyMDb-CE 1.X.X (Fragen / Bugs / Wünsche)

Erstellt von tbengel, 24 Dezember 2018, 09:22:15

Vorheriges Thema - Nächstes Thema

0 Mitglieder und 1 Gast schauen sich dieses Thema an.

pudding

8 Januar 2019, 02:52:08 #150 Letzte Bearbeitung: 8 Januar 2019, 02:54:53 von pudding
Zitat von: Old.Obelix nach  8 Januar 2019, 02:19:23
@tbengel

Also wie gewünscht, genaue Beschreibung: (Datenbank hat über 10.000 Einträge)

1.   Entpacke zip
2.   Kopiere MyMDb-CE.V.1.1.0 in Programme(x86) in den Ordner von MyMDb.V.3.6
3.   Lösche im Dataverzeichnis - mymdbce.properties
4.   Lösche im Dataverzeichnis - mymdbce.script
5.   Starte MyMDb.V.1.1.0

Filme Hinzufügen:

1.   Gehe auf Film Hinzufügen
2.   Gebe z.B. Marshall ein
3.   Wähle Marshall 2017 aus
4.   Film wird gefunden und in bearbeiten geöffnet
5.   Egal was ich nun editiere, ob Lagerort, Kommentar oder ......
6.   Anschließend klicke ich auf Speichern
7.   Fenster schließt nicht und Button Speichern bleibt gedrückt und aktiv angezeigt
8.   Benden des Programms ist nur noch über Task Manger möglich, indem ich den JAVA- Prozess beende.

Gleiches Procedere bei MyMDb-CE.V1.0.0, alles Funktioniert :D

Nachfolgendes betrifft nur MyMDb-CE.V1.1.0

Film Bearbeiten:

1.   Wähle Film aus, z.B. Achterbahn
2.   Bearbeiten Fenster öffnet
3.   Klicke z.B. auf abbrechen & nächster, es funktioniert

Erneuter Versuch Film Bearbeiten:

1.   Wähle Film aus, z.B. Against the Wall
2.   Bearbeiten Fenster öffnet
3.   Egal was ich nun editiere, ob Lagerort, Kommentar oder ......
4.   Anschließend klicke ich auf Speichern oder Speichern & nächster
5.   Fenster schließt nicht, der jeweilig gedrückte Button bleibt gedrückt und aktiv angezeigt
6.   Benden des Programms ist nur noch über Task Manger möglich, indem ich den JAVA- Prozess beende.

Verschieben auf neue Position:

1.   Wähle Film aus, z.B. Stirb Langsam
2.   Bearbeiten Fenster öffnet
3.   Gebe neue Nummer an
4.   Anschließend klicke ich auf Speichern oder Speichern & nächster
5.   Fenster schließt nicht, der jeweilig gedrückte Button bleibt gedrückt und aktiv angezeigt
6.   Benden des Programms ist nur noch über Task Manger möglich, indem ich den JAVA- Prozess beende.

Habe deine nochmals zugesendete Version erneut getestet und es ist genau dasselbe.

Bei der 1.1.0 Version, fährt der Arbeitsspeicher nach oben, bei der 1.0.0 Version wird es ab ca. dem 10. Neueintrag kritisch und führt sogar zum Absturz.

Da pudding unter 7 Pro testet werde ich mich jetzt auf Windows 10 Pro einschießen.

LG
Old.Obelix


Hast du mal paar Minuten gewartet nach dem Speichern ob das Fenster irgendwann doch zu geht ?
und ist es bei dir auch beim ersten Film in deiner Datenbank so das es nicht geht ?


atze

Mir scheint, das ist untergegangen:

Zitat von: atze nach  7 Januar 2019, 19:03:44
@tbengel: Danke für die Infos.

ZitatGrundsätzlich kann diese überall hin (also auch auf einen Server) gespeichert werden, wenn der Pfad der DB konfigurierbar ist (was er zur Zeit noch nicht ist).

Ist das in Planung? Ich biete gerne meine Unterstützung an.


Sollte ich anfangen zu nerven, sagt mir das ruhig. :)

Old.Obelix

Zitat von: pudding nach  8 Januar 2019, 02:52:08
Hast du mal paar Minuten gewartet nach dem Speichern ob das Fenster irgendwann doch zu geht ?
und ist es bei dir auch beim ersten Film in deiner Datenbank so das es nicht geht ?


@pudding:

Ich habe nicht nur ein paar Minuten gewartet, sondern habe die PC's über Nacht laufen lassen.
das Ergebnis bei neu angelegten Daten ist das gleiche, es rührt sich nichts!

Beenden des Programms ist nur noch über Task Manger möglich, indem ich den JAVA- Prozess beende.

Beim Bearbeiten von Filmen die am Anfang stehen, funktioniert es tatsächlich nach längerem warten. ;)

Egal was für einen Film ich aus der Datenbank auswähle, es sollte keinen Unterschied machen ob am Anfang, Mitte oder Ende.
Es kann nicht Sinn und Zweck sein, nach Eingabe von Daten und anschließendem Speichern, Minuten oder Stunden zu warten,
ob etwas passiert. So etwas ist ja schlimmer als ein altes Karteikartensystem. :doof:

Habe dann Heute früh herausgefunden, dass es an der Menge der Datensätze liegt.
Bei mir sind es über 10.000 Einträge.

Beim Anlegen einer neuen Datenbank unter Version 1.1.0 gehen alle Funktionen einbahnfrei. :icon_smile:

Das Komische ist nur unter der Vollversion 1.0.0 klappt das Hinzufügen, Bearbeiten und Speichern von bis zu ca. 10 Filmen einbahnfrei. :D
Wenn man mehr einpflegt, wird es auch hier kritisch.
Entweder das Programm stürzt nach klicken des Schließen Buttons ab oder es reagiert nicht mehr
und kann nur noch über Task Manger indem man den JAVA- Prozess beendet geschlossen werden.

Sorry, aber das sollte mit jeglicher Größe von Datenbanken, ob 10 oder 100.000 Filme nicht passieren und so oder so stabil laufen.

Am Arbeitsspeicher, kann es auch nicht liegen, mein Laptop läuft mit 8GB Ram und SSD Platte.
Die anderen PC's, haben jeweils 32GB Ram und SSD Platten.

LG
Old.Obelix

tbengel

@Old.Obelix:
ZitatAlso wie gewünscht, genaue Beschreibung: (Datenbank hat über 10.000 Einträge)

1.   Entpacke zip
2.   Kopiere MyMDb-CE.V.1.1.0 in Programme(x86) in den Ordner von MyMDb.V.3.6
3.   Lösche im Dataverzeichnis - mymdbce.properties
4.   Lösche im Dataverzeichnis - mymdbce.script
5.   Starte MyMDb.V.1.1.0

Filme Hinzufügen:

1.   Gehe auf Film Hinzufügen
2.   Gebe z.B. Marshall ein
3.   Wähle Marshall 2017 aus
4.   Film wird gefunden und in bearbeiten geöffnet
5.   Egal was ich nun editiere, ob Lagerort, Kommentar oder ......
6.   Anschließend klicke ich auf Speichern
7.   Fenster schließt nicht und Button Speichern bleibt gedrückt und aktiv angezeigt
8.   Benden des Programms ist nur noch über Task Manger möglich, indem ich den JAVA- Prozess beende.


Super, Du bist und bleibst nun mal, der "König der Tester" ..., dank Deiner Step-für-Step-Anleitung, kann ich den Bug
nun reproduzieren. Der einzige Unterschied, den ich NICHT gemacht habe, ist der vorherige Import der alten MyMDB3.6
Daten. Ich arbeite immer nur mit meiner MyMDb-CE-Datenbank und da klappt alles ohne Probleme. Wird wohl daran
liegen und kann ich mir nun anschauen. Wie immer ... GOOD JOB ...

@atze: ... ist nicht untergegangen (nur die Prioritäten habe sich verschoben :icon_lol:). Ich nehme Deinen Wunsch gerne
in die ToDo-Liste mit auf und wenn sich mehrere User dafür interessieren, steht einer Umsetzung nichts im Wege ... kann
aber erst dann in Angriff genommen werden, wenn die wichtigsten Feature der 3.6 implementiert wurden.

Grüße

tbengel

atze

Verstehe. Ich bin dann mal weg! Wünsche euch noch viel Spaß mit MyMDb-CE. Nehmt's mir nicht übel, aber wenn ich das Programm nicht an meine Wünsche anpassen kann, ist es für mich nutzlos. Und darauf zu warten/hoffen, dass es irgendwann mal unter einer open source-Lizenz veröffentlicht wird und/oder die von mir benötigten Features eingebaut werden find ich auch doof. Denke ich werde mir dann doch was eigenes bauen müssen, was ich gerne vermieden hätte.

tbengel

@atze: Du kannst Dich ja gerne aktiv an der Weiterentwicklung beteiligen und dann können auch Deine persönlichen Wünsche schneller umgesetzt werden ... Ich wollte mir auch schon etwas eigenes bauen, aber glaube mir, dies ist ein sehr langer, harter und steiniger Weg ... Viel Erfolg dabei ;)

Grüße

tbengel

tbengel

8 Januar 2019, 13:34:35 #156 Letzte Bearbeitung: 8 Januar 2019, 13:37:06 von tbengel
Hallo Tester,

ich habe den Fehler nun glaube ich gefunden. @Old.Obelix hat mich auf die richtige Spur gebracht.
Es liegt an der "config.txt" und dort dem Eintrag:

"<Sorting>id,0</Sorting>"

der defaultmäßig nämlich so angelegt wird. Bei allen anderen User ohne
Probleme steht dort etwas anderes drin ...

Ändert diesen (nachdem das Programm geschlossen wurde) bitte mal in

"<Sorting>id,1</Sorting>"

und nun müsste wieder alles normal klappen und ihr könnt in Ruhe weiter testen.

Dieser Eintrag erklärt sowohl Old.Obelix's:

ZitatIch habe nicht nur ein paar Minuten gewartet, sondern habe die PC's über Nacht laufen lassen.
das Ergebnis bei neu angelegten Daten ist das gleiche, es rührt sich nichts!

--> Sorry für den unnötigen Stromverbrauch  :icon_redface:

als auch @pudding's:

ZitatEs liegt wohl an der Größe der Datenbank  , wenn ich bei Film Nr 1 auf Speichern und Weiter gehe geht es sofort ...
Bei Film 100 dauert es 5 Sekunden ...
Bei Film 200 schon 10 Sekunden...
Bei Film 300 sind es die 15 Sekunden .


... da um so größer die Datenbank ist, umso länger dauert das "Speichern".

Ich hoffe damit ist der Grund nun gefunden und jetzt müssen wir Programmierer uns "nur noch"
darum kümmern herauszufinden, was nun das Problem mit dem Eintrag: <Sorting>id,0</Sorting>
ist, denn eine Fehlermeldung gibt es nicht.

Gut dass wir Euch Tester haben ...


Grüße

Thomas

P.S. Getestet mit der Version von gestern Abend ...

tbengel

@birkner:
Besonders aber im Plot-Fenster: Wenn dort mit Rechtsklick und Einfügen ein zusätzlicher Text eingefügt werden soll, wird der bereits vorhandene Text gelöscht. Eine Ergänzung funktioniert nur sauber mit ctrl c und ctlr v. Auch einen Text aus einem Fenster herauszukopieren geht nur über die ctrl-Befehle.

--> Klappt dies in der Version 1.0.0?

Grüße

tbengel

pudding

Zitat von: tbengel nach  8 Januar 2019, 13:41:38
@birkner:
Besonders aber im Plot-Fenster: Wenn dort mit Rechtsklick und Einfügen ein zusätzlicher Text eingefügt werden soll, wird der bereits vorhandene Text gelöscht. Eine Ergänzung funktioniert nur sauber mit ctrl c und ctlr v. Auch einen Text aus einem Fenster herauszukopieren geht nur über die ctrl-Befehle.

--> Klappt dies in der Version 1.0.0?

Grüße

tbengel


Das ist bei mir auch so in beiden Versionen , wenn ich was per  speichern einfüge ist alles andere weg


birkner

@tbengel: das Plot-Problem gibt es auch bei der 1.0.0.

Unter Linuxmint (Ubuntu 16.04) erkenne ich keine Unterschiede zur vorherigen Version 1.1.0.

Vor ein paar Tagen habe ich unter der letzten speziellen Linux-Testversion Bearbeitungen bei vielen Filmen hintereinander durchgeführt. Mir ist aufgefallen, dass bei wachsender Bearbeitungszahl das Programm langsamer geworden ist, nicht dramatisch, aber spürbar (leichte Verzögerung beim Speichern). Ich hatte dann das Programm geschlossen und neu gestartet, damit war der Verzögerungeffekt verschwunden. Ich habe der Erscheinung damals keine Bedeutung gegeben.
Vielleicht hängt das ja mit dem von old.Obelix angesprochenem Problem zusammen. Meine Datenbank enthält aber nur 1700 Filme.
VG birkner

atze

Zitat von: tbengel nach  8 Januar 2019, 10:23:52
@atze: Du kannst Dich ja gerne aktiv an der Weiterentwicklung beteiligen

Das würde ich sehr gerne, habe das wohl bisher nicht deutlich genug rüber gebracht. Ich hatte jetzt den Eindruck bekommen, dass meine Mitarbeit eher nicht gewünscht ist.
Bin da weiterhin offen für, bei Interesse kannst du mir gerne eine PN schicken.

tbengel

@birkner:

Zitatdas Plot-Problem gibt es auch bei der 1.0.0.

--> dann ist dies ein allgemeiner Bug, der nichts mit der neuen Version zu tun hat ... schon mal gut zu wissen

ZitatVor ein paar Tagen habe ich unter der letzten speziellen Linux-Testversion Bearbeitungen bei vielen Filmen hintereinander durchgeführt. Mir ist aufgefallen, dass bei wachsender Bearbeitungszahl das Programm langsamer geworden ist, nicht dramatisch, aber spürbar (leichte Verzögerung beim Speichern). Ich hatte dann das Programm geschlossen und neu gestartet, damit war der Verzögerungeffekt verschwunden. Ich habe der Erscheinung damals keine Bedeutung gegeben.
Vielleicht hängt das ja mit dem von old.Obelix angesprochenem Problem zusammen. Meine Datenbank enthält aber nur 1700 Filme.

--> Dein Problem (so auch bei mir, wenn ich viele Filme auf einmal eingebe) hängt mit einem Speicherleck zusammen, also dass sich der Speicher immer mehr füllt,
ohne nicht benutzten Speicher wieder freizugeben. Dadurch läuft Dein Arbeitsspeicher voll und dadurch wird das Programm langsamer. Muss sich mal ein Fachmann anschauen, ist für mich schwer zu beheben. Ist allerdings nur gravierend bei großen Datenbanken, wo dann nach 13 Filmen (bei mir) das Programm neu gestartet werde  muss, weil es zu langsam geworden ist.

Grüße

tbengel

Alex.Allgäu

Hallo allerseits,

1000 Dank für die Mühe die sich alle Beteiligten gemacht haben um diese einzigartige DatenBank wieder zum laufen zu bringen. :dodo: :icon_cool:
Meine Hochachtung und Hut ab.

Eine Frage hätte ich: Wäre es möglich bei MedienTyp ein Symbol für NAS hinzuzufügen (habe meine Filme großteils auf meinem NAS).

Wäre toll wenn das möglich ist. Wenn nicht, auch kein Weltuntergang.


Viele Grüße und nochmals 1000 Dank :popcorn:



birkner


birkner


birkner


birkner


Alex.Allgäu


tbengel

@Alex.Allgäu:
ZitatTop. Und wie füge ich die jetzt ein

Das machen wir in der nächsten Version  :dodo:

Grüße

tbengel

birkner


tbengel

@birkner: Schnüre mir mal bitte ein aktuelles ZIP-Medium-Bilder-Paket, damit ich in der neuen Version kein Bild vergesse ...

Danke

tbengel

Alex.Allgäu

Zitat von: tbengel nach  8 Januar 2019, 20:48:23
@Alex.Allgäu:
ZitatTop. Und wie füge ich die jetzt ein

Das machen wir in der nächsten Version  :dodo:

Grüße

tbengel


top, vielen Dank

tbengel

@birkner: Für jemanden, der eigentlich keine Bilder bei den Medien-Typen haben wollte, leistet Du hier aber Grafik-Arbeiten in Höchstgeschwindigkeit. Bist wohl auf den Geschmack gekommen und findest die grafische Darstellung im Programm nun nicht mehr so verzichtbar?

Top Arbeit ... @Nobby unser Chef-Grafikdesigner ist bestimmt stolz auf Dich ...

Grüße

tbengel

birkner

@tbengel:
Für mich waren die bisherigen Bilder der Medientypen zuwenig aussagekräftig, deshalb habe ich meine eigenen hergestellt.
Mir würde die Textdarstellung reichen, aber wenn die Mehrheit das möchte, ist das für mich ok. Die Herstellung ist für mich mittlerweile fast automatisiert. Also wenn die Gemeinschaft mit meinen Entwürfen zufrieden ist, gerne.
VG birkner

tommes

Wenn ich das Such-Fenster öffne, dann ist der Suchen-Button inaktiv. Nur, wenn ich oben im Suchfeld was eingebe wird er aktiv.
Ich kann also nicht sagen, zeige mir alle Animationsfilme oder zeige mir alle DVDs etc.
In der 3.6er geht das.

Eigentlich wollte ich nämlich was anderes testen, was mir in der 3.6er aufgefallen ist.
Nämlich:
Zeige mir alle DVDs und sortiere nach eigener Bewertung (abwärts).
Ich wollte jetzt nämlich von oben nach unten durchklicken, ob es da mittlerweile eine Blu-Ray gibt oder nicht und das in dem Kommentar vermerken.
Mit Speichern und nächster Film dann eben zum nächsten Eintrag.

ABER:
Es kommt nicht der nächste Eintrag der Sortierung, sondern irgendeiner aus der Sortierung.
Ich konnte noch nicht nachvollziehen, nach welcher Regel dieser nächste Film kommt.
Denn es ist weder der nächste im ABC, noch die nächste Nr. der Datenbank.

Ich konnte das jedoch wegen dem inaktiven Such-Button in der 1.1.0 nicht testen.

Vielleicht kann man das noch ändern, denn das schränkt die Such-Möglichkeiten schon stark ein.

tommes

Apropos Such-Fenster.
Ich habe da noch einen Vorschlag.
Da ja die IMDB-Ratings bzw. die Aktualisierung in CE abgeschaltet ist, könnte man doch das Such-Feld von IMDB-Rating auf eigenes Rating abändern, oder?

Old.Obelix

9 Januar 2019, 01:34:26 #176 Letzte Bearbeitung: 9 Januar 2019, 08:19:37 von Old.Obelix
Testbericht MyMDb-CE.V.1.1.0 der Zweite!

Erst einmal Respekt an @tbengel unseren Königsprogrammierer. :king:

Die config.txt bearbeitet

"<Sorting>id,0</Sorting>" mir "<Sorting>id,1</Sorting>" ersetzt und das Ding läuft wieder wie geschmiert. :D

Neue Filme:

1.   Neuen Film hinzufügen >> Funtz
2.   Filmdaten editieren mit allen Möglichkeiten und speichern >> Funzt

Vorhandene Filme:

1.   Vorhanden Film Bearbeiten, egal an welcher Position >> Funzt
2.   Filmdaten editieren mit allen Möglichkeinen >> Funzt

•   Speichern >> Funzt
•   Speichern & nächster >> Funzt
•   Abbrechen & nächster >> Funzt

Das funktioniert bei einer Datenbank von über 10.000 Filmen bis ca.5 maximal 10 neue Filmeinträge sowie Bearbeitungen und erneut speichern. Dann hängt sich MyMDb-CE.V.1.1.0 auf. Nach einer gewissen Wartezeit kann man das Bearbeiten Fenster schließen und muss neu starten um weiterarbeiten zu können. Es kann auch passieren, das Garnichts mehr möglich ist, dann muss das Programm über den Task Manger beendet werden, indem man den JAVA- Prozess beende.

Verschieben auf neue Position:

1.   Film auswählen, egal welche Position
2.   Verschieben auf andere Position, über Scheiberegler oder Nummerneingabe, auf neu Position einstellen >> Funzt

•   Mit der Maus auf Speichern >> Funzt
•   Mit der Maus auf Speichern & nächster >> Funzt
•   Mit der Maus auf Abbrechen & nächster >> Funzt

Film wird auf die angegebene Position verschoben, verschwindet aus der Spaltenansicht,
wird aber nicht wie bei MyMDb.V.3.6 an der angegebenen Position angezeigt,
also springt nicht auf die neue Position.

3.   Erneut Filmauswählen, egal welche Position
4.   Verschieben auf andere Position, über Scheiberegler oder Nummerneingabe, auf neu Position einstellen >> Funzt

•   Bestätigen mit Enter/Return

Dann wird der Film und der jeweils davor oder dahinterstehende Film je nach gewählter Position verschoben und in den zu verschiebenden Film unbenannt und mitverschoben, wobei das Cover davon unberührt bleibt.

Backup Erstellen und wieder Einspielen >> Funzt

Für die ToDo-Liste:

1.   Der Lagerort, wurde bereits in den Suchoptionen eingeführt.
        Wenn es machbar ist würde ich mir hier auch noch eine Filteroption als Arbeitserleichterung wünschen,
        wenn die Suchfunktion dadurch nicht beeinträchtigt wird.

2.   In der Spaltenübersicht/Kommentare, das Komma wieder als Zeilenumbruch
        und ausmitteln des Texts einführen, ist Optisch wesentlich schöner und übersichtlicher.

3.   In alllen Texteingabefeldern ermöglichen kopierten Text mit der rechten Maustaste einzufügen.
        Sehr wichtig im Suchen Feld in der Spaltenansicht.

Ansonsten ist mir bis jetzt nichts Weiteres auf- und eingefallen. Sollte noch etwas sein, werde ich es euch umgehend wissen lassen.

LG
Old.Obelix

tbengel

9 Januar 2019, 10:25:57 #177 Letzte Bearbeitung: 10 Januar 2019, 01:21:41 von tbengel
@tommes:
ZitatIch konnte das jedoch wegen dem inaktiven Such-Button in der 1.1.0 nicht testen.

Dies haben wir extra gemacht, da wir uns nicht vorstellen konnten, dass jemand eine Suche ohne einen Suchbegriff startet,
aber wir sind nun durch dich schlauer geworden .... werden wir wieder aktivieren.

ZitatDa ja die IMDB-Ratings bzw. die Aktualisierung in CE abgeschaltet ist, könnte man doch das Such-Feld von IMDB-Rating auf eigenes Rating abändern, oder?

Vielleicht zusätzlich, möglicherweise gibt es ja doch Leute, die den IMDb-Rating-Filter benutzen.

@Old.Obelix:

ZitatErst einmal Respekt an @tbengel unseren Königsprogrammierer. :king:


Das es nun (in der Version 1.1.0 (RC3) funzt, hat sehr wenig mit meinem programmiertechnischen Können zu tun,
sondern @Hannibal hat das Problem erst lösen können. Ich habe nur einen Workaround geschaffen, also
diese Ehre gebührt (diesmal :D) nicht mir.

Die ToDo-Liste ist um Deine weiteren Vorschlägen erweitert ...


Grüße

tbengel

Old.Obelix

9 Januar 2019, 12:39:34 #178 Letzte Bearbeitung: 10 Januar 2019, 09:40:29 von Old.Obelix
Zitat von: tbengel nach  9 Januar 2019, 10:25:57

Das es nun in der Version 1.1.0 (RC3) funzt, hat sehr wenig mit meinem programmiertechnischen Können zu tun,
sondern @Hannibal hat das Problem erst lösen können. Ich habe nur einen Workaround geschaffen, also
diese Ehre gebührt (diesmal :D) nicht mir.

Die ToDo-Liste ist um Deine weiteren Vorschlägen erweitert ...


Grüße

tbengel


@Hannibal:

Na dann möchte ich gerne auch @Hannibal mal meinen Respekt  :respekt: zollen und ein
FETTES LOB aussprechen. Good Job :D

LG
Old.Obelix


pudding

9 Januar 2019, 12:40:17 #179 Letzte Bearbeitung: 10 Januar 2019, 16:14:00 von pudding
Zitat von: birkner nach  8 Januar 2019, 21:32:41
@tbengel:
Für mich waren die bisherigen Bilder der Medientypen zuwenig aussagekräftig, deshalb habe ich meine eigenen hergestellt.
Mir würde die Textdarstellung reichen, aber wenn die Mehrheit das möchte, ist das für mich ok. Die Herstellung ist für mich mittlerweile fast automatisiert. Also wenn die Gemeinschaft mit meinen Entwürfen zufrieden ist, gerne.
VG birkner


Alles top  :respekt:

Bei Gelegenheit höchstens noch die Standard Formate  "  Mpeg2 "  und   "  Mpeg4  " 

gruß 


P.s    Die  Version 1.1.3 (RC3)      läuft wieder TOP   :respekt: