*.xlg Backup aus 2013 wird nach Import nicht angezeigt!

Begonnen von MlCHA, 22 Mai 2021, 11:21:52

⏪ vorheriges - nächstes ⏩

0 Mitglieder und 1 Gast betrachten dieses Thema.

MlCHA

22 Mai 2021, 11:21:52 Letzte Bearbeitung: 22 Mai 2021, 11:38:54 von MlCHA
Hallo.
Ich habe nach vielen Jahren mal wieder die neueste MyMDB DVD Verwaltung installiert und wollte ein altes Backup aus 2013 hier in Win 10 64bit einspielen. Die Datei wird gefunden, der Importbalken läuft durch, jedoch wird hinterher NIX im Programm angezeigt.
Damals wurde noch ein älteres WIndows (ich glaube Win 7, 32bit) genutzt.

Wo könnte der Fehler liegen?
Vielen Dank

P.S. momentan mache ich einen *.csv Import, da aber läuft es natürlich mit dem Online Abgleich ausgesprochen zäh, und jeden 2ten Film muss ich bestätigen.

tbengel

Hallo Micha,

schon mal nachgeschaut, ob Du eine andere Datenbank unter "Datei - Datenbank - öffnen"
auswählen kannst?

Grüße

tbengel

MlCHA

19 Juni 2021, 11:29:35 #2 Letzte Bearbeitung: 20 Juni 2021, 17:18:09 von MlCHA
Hallo tbengel. Ich war 3 Wochen im Ausland, daher erst jetzt: Ich habe alle Filme neu händisch eingefügt.
Auch ein 2tes Backup wurde nicht eingespielt. Schade. Eventuell ein -Backup aus Win 7, heute Win 10- Problem?

tbengel

Hallo Micha,

es gab bisher noch nie ein altes Backup, welches wir nicht einspielen konnten.

Wenn Du Lust hast, kannst Du mir Dein Backup per PN schicken und ich verspreche
Dir, dass es eingespielt werden kann, denn insbesondere darauf wurde bei der
Erstellung von MyMDb-CE geachtet.

Grüße

tbengel

MlCHA

Grad nochmal probiert. Neue Datenbank erstellt, Backup eingespielt, es kommt die "erfolgreich" Meldung, dann das Popup zur Onlineüberraschung, aber das Fenster dahinter (wo die Filme sein sollten) bleibt leer.

tbengel

... und hast Du das gemacht?

Zitatschon mal nachgeschaut, ob Du eine andere Datenbank unter "Datei - Datenbank - öffnen"

Grüße

tbengel

tbengel

... und ich hoffe Du hast die Anleitung gelesen, wie man MyMDb3.6 Datenbanken einspielt
(siehe Handbuch und extra Dokument). Ein einfaches Einspielen reicht da nicht, Du musst
zusätzlich noch Dateien löschen ...

Grüße

tbengel

tbengel

... wurde alles schon x-mal durchgekaut ...  :happy3: :

https://www.gemeinschaftsforum.com/forum/index.php/topic,220282.0.html

... und wie gesagt, es ist sehr unwahrscheinlich, dass ausgerechnet
Dein Backup nicht klappen sollte ...

Grüße

tbengel

MlCHA

Nein, ich bin davon ausgegangen dass "Backup... -> einspielen..." der übliche Weg ist.
Wenn davor das Studium eines Handbuches gehört dann war das natürlich meine Nachlässigkeit ;)

tbengel

Zitat"Backup... -> einspielen..." der übliche Weg ist.

Dies ist der übliche Weg bei einem Backup von MyMDb-CE. Für ein MyMDb3.6-er Backup
muss man sich schon etwas mehr Mühe geben :happy3: (was jedoch nur einmal und danach
nie wieder erfolgen sollte)

Grüße

tbengel

P.S. Nicht umsonst gibt es eine extra "Start-Anleitung"

TinyPortal 2.0.0 © 2005-2020